Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-04-2010, 05:05 PM   #1
Newbie
 
Join Date: Sep 2010
Posts: 2
Share |
Default

Heil N9MP1 not working


My ac unit isn't blowing. The outside unit is working but not the inside. I've tried bypassing the thermostat, hooked the black fan wire up to run constant, and cut the control valve off for five mins with no luck. The blower wheel is dirty, I know I should change the filter more then I do. Is there any thing else I can try to make sure it's the blower motor before I attempt to replace it. Also, there's a little box on the right side that the motor that hums alittle. I felt it so I know it's coming from it.


Last edited by Bakkrkr; 09-04-2010 at 05:08 PM. Reason: Added information
Bakkrkr is offline   Reply With Quote
Old 09-04-2010, 05:14 PM   #2
Member
 
hvaclover's Avatar
 
Join Date: Oct 2008
Location: Suburbs of Detroit Mi
Posts: 3,704
Default

Heil N9MP1 not working


If there is 120 volts off the furnace board then the motor cap or motor are bad.

__________________
Just slow, not stupid.
hvaclover is offline   Reply With Quote
Old 09-04-2010, 05:29 PM   #3
Newbie
 
Join Date: Sep 2010
Posts: 2
Default

Heil N9MP1 not working


Don't have one put I might be able to borrow one. Measure the voltage where the motor plugs to the board?
Bakkrkr is offline   Reply With Quote
Old 09-04-2010, 05:31 PM   #4
Member
 
hvaclover's Avatar
 
Join Date: Oct 2008
Location: Suburbs of Detroit Mi
Posts: 3,704
Default

Heil N9MP1 not working


Yep....
__________________
Just slow, not stupid.
hvaclover is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Circuit stopped working, breaker did not trip nr5667 Electrical 7 07-08-2012 03:31 AM
Heil 5000 HE unit not working oldtom HVAC 2 09-27-2009 07:27 PM
Inside Fan not working BenH HVAC 20 07-08-2008 06:10 AM
GE fridge evaporator fan change and still not working Trish Appliances 2 03-30-2008 01:47 PM
Furnace (HEIL N9MP1) fan runs steady Dave @ Kamloops HVAC 1 10-14-2007 07:49 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.