Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-05-2012, 12:30 AM   #1
Newbie
 
Join Date: Feb 2012
Posts: 1
Share |
Default

Heating Burners not lighting


I have a heil VR8440P gas furnace. I have changed the main gas valve, cleaned the burners, but now the pilot lighht goes on and stays on and the fan runs, but the burners do not light and go on. What is the problem?

sbanda is offline   Reply With Quote
Old 02-05-2012, 03:45 AM   #2
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 24,546
Default

Heating Burners not lighting


Thats the model number of the gas valve, not the furnace itself. Please post the furnace model number, it will be in the compartment that has the gas valve. could be on the base, or one of the sides.

beenthere is online now   Reply With Quote
Old 02-05-2012, 08:43 AM   #3
Part of the Clover Leaf
 
Join Date: May 2011
Location: NW Burbs of Detroit Mi.
Posts: 1,107
Default

Heating Burners not lighting


you may have miss wired the valve or your ignition module is bad. posible you new valve is bad ...but not likely.
hvac5646 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Burners won't all light Vern Clanton HVAC 9 12-28-2011 04:38 PM
Lighting layout for lounge area timbo59 Electrical 3 11-21-2011 05:37 AM
questions about floor heating water tank Hexar HVAC 7 08-10-2011 07:56 PM
Electric baseboard heating virago Electrical 8 05-18-2011 11:36 AM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.