Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-25-2012, 08:57 AM   #1
Member
 
Join Date: Sep 2009
Posts: 238
Share |
Default

Heat pump won't kick on??


SO just all of sudden it won't kick on....The stat still reads heat on and Aux heat on but nothing happening.....Won't work on cooling setting either. I reset all the breakers to make sure but still nothing.....The unit is 6-7 years old. and it has been a very easy winter on it.......Any ideas or things to check before I call someone??? I did replace the stat with a programable one but that was a month ago and its been working fine and I have made sure it wasn't set wrong or anything.

Thanks

organick is offline   Reply With Quote
Old 03-25-2012, 09:37 AM   #2
HVAC Tech/ Browns Fan
 
Join Date: Dec 2009
Location: Dayton, ohio
Posts: 541
Default

Heat pump won't kick on??


Is the blower coming on when call on Fan on only by the stat

Tator1076 is offline   Reply With Quote
Old 03-25-2012, 10:30 AM   #3
Member
 
Join Date: Sep 2009
Posts: 238
Default

Heat pump won't kick on??


nope the fan doesnt come on even when set to on . nothing
organick is offline   Reply With Quote
Old 03-25-2012, 11:12 AM   #4
I'm Your Huckleberry
 
Join Date: Mar 2011
Posts: 5,755
Default

Heat pump won't kick on??


transformer possibly went KapOot.
__________________
Thanks.
Doc Holliday is offline   Reply With Quote
Old 03-25-2012, 08:06 PM   #5
thermal-medics.com
 
Join Date: Feb 2012
Location: Phoenix, AZ
Posts: 48
Default

Heat pump won't kick on??


pull the cover off the t-stat and touch red and green... still nothing (no indoor blower motor)?

look in the air handler cabinet for a small fuse and see if its blown. 5 amp or something like that

did you have any thunder storms/power surges lately.. seriously
thermal-medics is offline   Reply With Quote
Old 03-26-2012, 07:17 AM   #6
Member
 
Join Date: Sep 2009
Posts: 238
Default

Heat pump won't kick on??


I will check that will the fuse be obvious somewhere????

yes lots of nasty thunderstorms.
organick is offline   Reply With Quote
Old 03-26-2012, 09:50 AM   #7
thermal-medics.com
 
Join Date: Feb 2012
Location: Phoenix, AZ
Posts: 48
Default

Heat pump won't kick on??


split system or package.

thinking split so pull the power or disconnect to the cabinet and look inside you will see the transfomer and usually a fuse with 5 or something on it. you can check the schematic too or just throw up some pics
thermal-medics is offline   Reply With Quote
Old 03-26-2012, 10:20 AM   #8
Member
 
Join Date: Sep 2009
Posts: 238
Default

Heat pump won't kick on??


split system.......nothing when touching the stat wires.....will check that fuse tonight. thanks
organick is offline   Reply With Quote
Old 03-27-2012, 03:15 PM   #9
Member
 
Join Date: Sep 2009
Posts: 238
Default

Heat pump won't kick on??


ok can't find a fuse anywhere.....that being said I switched out the stat with the old one which powers off the common wire but no juice??? if that helps??
organick is offline   Reply With Quote
Old 03-27-2012, 08:01 PM   #10
Member
 
Join Date: Mar 2007
Location: Eighty Four, Pa.15330
Posts: 1,248
Default

Heat pump won't kick on??


Check power at main contactor.
bobelectric is offline   Reply With Quote
Old 03-27-2012, 11:38 PM   #11
thermal-medics.com
 
Join Date: Feb 2012
Location: Phoenix, AZ
Posts: 48
Default

Heat pump won't kick on??


Quote:
Originally Posted by organick View Post
ok can't find a fuse anywhere.....that being said I switched out the stat with the old one which powers off the common wire but no juice??? if that helps??

dang thats frustrating, any chance of a pic of that air handler or a model no?

thermal-medics is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Heat pump is not running on Heat mode frank06 HVAC 17 03-13-2012 03:34 AM
Can I connect Honeywell Vision PRO 8000 (1 Heat/ 1 cool) to a Heat Pump w/aux for heat coils? TimDavis HVAC 12 01-18-2012 07:06 AM
New heat pump wiring question jmedenf HVAC 3 10-14-2011 06:26 PM
Comparison and Heat Pump Selection help... ChrisDIY HVAC 7 03-06-2010 08:34 PM
New Heat Pump..questions? ddave23 HVAC 4 03-05-2010 05:13 AM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.