DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   Heat pump (http://www.diychatroom.com/f17/heat-pump-117440/)

JackDidley 09-16-2011 08:15 PM

Heat pump
 
Almost new Rheem PNL 024 JEZ heat pump quit working. Not getting 24 volts at the thermostat. Cant get 24 V anywhere on the control board, have 240/120 going in. Low voltage fuse is good but there is no voltage getting to it. Is the circuit board dead ?

JJboy 09-16-2011 08:21 PM

Check 24vac at the transformer

JackDidley 09-16-2011 08:39 PM

Quote:

Originally Posted by JJboy (Post 729655)
Check 24vac at the transformer

I dont see a typical transformer. It has a defrost board on top of a control board, a defrost relay, fan relay and two capacitors. There is a blue box mounted to the control board with two large gauge high voltage wires going in it. Maybe an electronic transformer ??

JJboy 09-16-2011 08:42 PM

did you check at the air handler?

JackDidley 09-16-2011 08:47 PM

Quote:

Originally Posted by JJboy (Post 729664)
did you check at the air handler?

The air handler is actually a gas furnace. It has its own transformer and the furnace is working fine.

JJboy 09-16-2011 09:00 PM

Can you post pictures? The transformer is the only device that step up/down voltage. You should see a transformer in the controller board or outside

JJboy 09-16-2011 09:04 PM

http://www.rheem.com/product.aspx?id...C-713B7A0E4011

JackDidley 09-16-2011 09:10 PM

Quote:

Originally Posted by JJboy (Post 729673)
Can you post pictures? The transformer is the only device that step up/down voltage. You should see a transformer in the controller board or outside

I will get pics in the morning, its dark outside here now. Thanks for the link, thats the unit.:thumbsup:

JJboy 09-16-2011 09:13 PM

Let us know the number showing in the controller board display. :thumbsup:

JackDidley 09-16-2011 09:24 PM

No number. Its like there is no power anywhere on the board.:(

JJboy 09-16-2011 09:31 PM

Check this video. You need to measure the incoming voltage in the board

http://www.youtube.com/user/dizzieda.../2/ephQCo8ikms

JackDidley 09-16-2011 09:42 PM

Thats almost identical. I do have 240 going in. The capacitors have power to all points. I "think" the blue box on the board is the transformer. It has power going in. No way to check output without removing the board. If I do that and there is no power coming out, can that be fixed or do I get another board ?

Dongoddy 09-16-2011 10:05 PM

3 ton heat pump
 
install a new 3ton compressor and the breaker still trippin some one help with this one please

JackDidley 09-23-2011 10:02 PM

Thought I'd update this. The guy came out today. It was the thermostat that was causing the problem. I was expecting him to hit me with a big bill but he would not accepy any $$$.


All times are GMT -5. The time now is 12:37 AM.