Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-24-2012, 11:32 AM   #1
Newbie
 
Join Date: Jul 2012
Posts: 7
Share |
Question

HEAT: Plenty of airflow but, little heat to some rooms


Hello all,

AirHandler: ARUF486016*
# of Runs: 7
Duct Size: 10 inch rounds

I seem to be having load balancing issues. Two of the longest runs are on the right side of the plenum right next to each other. I have dampeners installed in most of them and if I shut down most of the ducts except those two the first of the two runs seems to get all the heat while the second of the two longer runs gets amazing airflow but, little to no heat.

My assumption that having those two runs on the same side of the plenum mixed with having those runs be 10 inch rounds is probably causing my issue. Does this sound possible?

Run 1 is about 40 feet in length and splitting 3 times at the very end feeding a 12x14 room and then following the room a bathroom/closet.
Run 2 is about 30-35 feet splitting once and is heating two 10x12 rooms.


Thanks,
Randy

tathamr is offline   Reply With Quote
Old 11-24-2012, 12:34 PM   #2
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 24,489
Default

HEAT: Plenty of airflow but, little heat to some rooms


Move them further back on the plenum. They are probably to close to the front where the strip heater is not putting off much heat.

beenthere is offline   Reply With Quote
Old 11-24-2012, 12:47 PM   #3
Newbie
 
Join Date: Jul 2012
Posts: 7
Default

HEAT: Plenty of airflow but, little heat to some rooms


Just to clarify further back you mean towards the end of the plenum and further away from the airhandler.
tathamr is offline   Reply With Quote
Old 11-24-2012, 01:25 PM   #4
I'm Your Huckleberry
 
Join Date: Mar 2011
Posts: 5,556
Default

HEAT: Plenty of airflow but, little heat to some rooms


Yes, that's what he means, towards the end of the plenum.
__________________
Thanks.
Doc Holliday is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Heat pump is not running on Heat mode frank06 HVAC 17 03-13-2012 03:34 AM
Can I connect Honeywell Vision PRO 8000 (1 Heat/ 1 cool) to a Heat Pump w/aux for heat coils? TimDavis HVAC 12 01-18-2012 07:06 AM
Using Gas heat during Defrost mgroves HVAC 15 12-18-2010 05:51 PM
No Aux heat with American Std HP/Trane AH and Honeywell IAQ FREEZING!!!! JackBP HVAC 3 12-18-2010 02:50 AM
Governments Renewable Heat Incentive SMurray Green Home Improvement 1 10-24-2010 08:30 AM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.