Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-16-2011, 02:16 PM   #1
Newbie
 
Join Date: Dec 2011
Posts: 2
Rewards Points: 0
Share |
Default

Heat On Heat Off


This is my first time here, and I'm glad to have found this site...learning alot just reading the Q & A's...thanks in advance for any help you can give. OK, here's the deal. Heat was working ok, then stopped. Grabbed the first and easiest thought, must be the TStat...hadn't had a reason to open in years..made note of wiring colors Y W R Blk & Brn. Opened new honeywell programable (Old one was also programable) and noticed it calls for a green wire connection..on the old tsat I had wired the black wire in place of green and fan always worked fine. Did same again w/new tsat. Turned on the heat, cycled once turned off few minutes later cycled again..thought great, I'm done. Would'nt and couldn't get it working after 2nd cycle. Frustrated, changed to a manual Tstat. Wired up..turned it on, and we got heat..cycled once turned off...cycled again..then wouldn't come on again....left it alone for a day..got home last night, tried it and it came on for about 10 min..hasn't come on since. Hoping to get some ideas on what the problem could be so if I have it checked I don't get the run around. The unit is an 18 year old 3 ton Rheem located on the roof. Hope you folks can help. I don't hear any click when turning Tstat on..not sure if thats important or not..I believe this is a case of me knowing just enough to get myself into trouble........


Last edited by mbgsixty; 12-16-2011 at 02:33 PM.
mbgsixty is offline   Reply With Quote
Old 12-16-2011, 03:45 PM   #2
Member
 
biggles's Avatar
 
Join Date: Jan 2008
Location: Long Island
Posts: 3,630
Rewards Points: 0
Default

Heat On Heat Off


new stat might need the other side of the furnace transformer C so it has a constant 24Vs on the subbase R to C to run the new stat.the old one worked on a back feed not needing a C wire why its not working back on theold stat reconnect is for discussion...give up the model of the new stat and check the manual for that C wire connection.if you have spare wires coming out of the wall any color...if not sacrifice the Yellow Y1 for the winter run..lets hear back.to see if it is the stat or the unit remove the stat old or nes and JUMP the R to W see if you get a consistant run pul one jump to simulate a satisfied stat check your new stat for configuation settings read all your manual/footnotes very important

biggles is offline   Reply With Quote
The Following User Says Thank You to biggles For This Useful Post:
mbgsixty (12-16-2011)
Old 12-17-2011, 06:39 AM   #3
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 25,079
Rewards Points: 50
Default

Heat On Heat Off


Doubt its the stat. A safety is probably doing its job.
beenthere is online now   Reply With Quote
The Following 2 Users Say Thank You to beenthere For This Useful Post:
DangerMouse (12-17-2011), mbgsixty (12-17-2011)
Old 12-17-2011, 11:19 AM   #4
Newbie
 
Join Date: Dec 2011
Posts: 2
Rewards Points: 0
Default

Heat On Heat Off


Thanks Beenthere, I began to think it was something other than stat when first change didn't work out. Beyond stat I'm completely in the dark, if it is a "safety" where do I go from here?
Any suggestions would be great.
mbgsixty is offline   Reply With Quote
Old 12-17-2011, 01:21 PM   #5
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 25,079
Rewards Points: 50
Default

Heat On Heat Off


Roll out witch near the burners.
beenthere is online now   Reply With Quote
Old 12-17-2011, 07:49 PM   #6
Member
 
Join Date: Oct 2011
Location: pa
Posts: 4,331
Rewards Points: 12
Default

Heat On Heat Off


Quote:
Originally Posted by mbgsixty View Post
Thanks Beenthere, I began to think it was something other than stat when first change didn't work out. Beyond stat I'm completely in the dark, if it is a "safety" where do I go from here?
Any suggestions would be great.
if you truly are in the dark beyond the stat ..just a suggestion...call in service company...no harm intended..

ben's plumbing is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
VisionPRO Setup Functions & Heat Pump infoskr HVAC 34 11-20-2013 04:24 PM
Heat Pump Thermostat HELP!!! MichaelG HVAC 22 12-09-2010 04:50 PM
Comparison and Heat Pump Selection help... ChrisDIY HVAC 7 03-06-2010 08:34 PM
Heat Pump Woes Zenica HVAC 50 01-27-2009 07:37 AM
Which diagram to use on Lenox Thermostat wiring setup? Heat Pump Lenox techs needed twilightcall HVAC 1 08-13-2008 11:49 AM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.