DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   Heat On Heat Off (http://www.diychatroom.com/f17/heat-heat-off-126793/)

mbgsixty 12-16-2011 02:16 PM

Heat On Heat Off
 
This is my first time here, and I'm glad to have found this site...learning alot just reading the Q & A's...thanks in advance for any help you can give. OK, here's the deal. Heat was working ok, then stopped. Grabbed the first and easiest thought, must be the TStat...hadn't had a reason to open in years..made note of wiring colors Y W R Blk & Brn. Opened new honeywell programable (Old one was also programable) and noticed it calls for a green wire connection..on the old tsat I had wired the black wire in place of green and fan always worked fine. Did same again w/new tsat. Turned on the heat, cycled once turned off few minutes later cycled again..thought great, I'm done. Would'nt and couldn't get it working after 2nd cycle. Frustrated, changed to a manual Tstat. Wired up..turned it on, and we got heat..cycled once turned off...cycled again..then wouldn't come on again....left it alone for a day..got home last night, tried it and it came on for about 10 min..hasn't come on since. Hoping to get some ideas on what the problem could be so if I have it checked I don't get the run around. The unit is an 18 year old 3 ton Rheem located on the roof. Hope you folks can help. I don't hear any click when turning Tstat on..not sure if thats important or not..I believe this is a case of me knowing just enough to get myself into trouble........

biggles 12-16-2011 03:45 PM

new stat might need the other side of the furnace transformer C so it has a constant 24Vs on the subbase R to C to run the new stat.the old one worked on a back feed not needing a C wire why its not working back on theold stat reconnect is for discussion...give up the model of the new stat and check the manual for that C wire connection.if you have spare wires coming out of the wall any color...if not sacrifice the Yellow Y1 for the winter run..lets hear back.to see if it is the stat or the unit remove the stat old or nes and JUMP the R to W see if you get a consistant run pul one jump to simulate a satisfied stat check your new stat for configuation settings read all your manual/footnotes very important

beenthere 12-17-2011 06:39 AM

Doubt its the stat. A safety is probably doing its job.

mbgsixty 12-17-2011 11:19 AM

Heat On Heat Off
 
Thanks Beenthere, I began to think it was something other than stat when first change didn't work out. Beyond stat I'm completely in the dark, if it is a "safety" where do I go from here?
Any suggestions would be great.

beenthere 12-17-2011 01:21 PM

Roll out witch near the burners.

ben's plumbing 12-17-2011 07:49 PM

Quote:

Originally Posted by mbgsixty (Post 795902)
Thanks Beenthere, I began to think it was something other than stat when first change didn't work out. Beyond stat I'm completely in the dark, if it is a "safety" where do I go from here?
Any suggestions would be great.

if you truly are in the dark beyond the stat ..just a suggestion...call in service company...no harm intended..


All times are GMT -5. The time now is 08:59 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved