Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-27-2006, 03:49 PM   #1
Member
 
Join Date: Jul 2006
Posts: 729
Rewards Points: 0
Share |
Default

Heat elements making noise


Hey Carrierman, I finally got the furnace up and running but I am getting a banging noise from two locations, where the heat elements are installed. My plumbing friend says its got to do with the heat elements that need to be lifted on one end higher, so that the water goes back to the one pipe system. Is this true? I shut it down because I couldn't stand the pounding!

helpless handyman is offline   Reply With Quote
Old 11-27-2006, 04:06 PM   #2
Thoroughbred Mopar Man
 
Join Date: Oct 2006
Location: South/East Kansas
Posts: 638
Rewards Points: 0
Default

Heat elements making noise


Hi helplesshandyman

It souds like you might have a bad condensate trap. What usually causes the banging noise is you have steam bypassing the condensed steam. The condensate trap will be a pear shaped thing with two or three pipes coming out of it. If the float inside of it deteriorates or is stuck it will cause this sound. Take a rubber mallet to the ones that are connected to the noisy radiators, do not hit them hard just enough to jar them a little. The other thing that causes this is a bad air bleed on the end of the radiator. This allows air to get trapped causing a banging noise. You will need to have the system up to temp when you tap on the condensate traps. But if you have to replace an air bleed, shut the system down and let it cool completely. We dont need you hurt this close to Christmas. Let me know if you need any further help, and don't be afraid to ask MD.

Good luck
Rusty

#CARRIERMAN is offline   Reply With Quote
Old 11-27-2006, 04:13 PM   #3
Member
 
Join Date: Jul 2006
Posts: 729
Rewards Points: 0
Default

Heat elements making noise


Carrierman, everything installed was new, even the pipes, the radiators and the heat elements, down to the vents!
helpless handyman is offline   Reply With Quote
Old 11-27-2006, 04:29 PM   #4
Thoroughbred Mopar Man
 
Join Date: Oct 2006
Location: South/East Kansas
Posts: 638
Rewards Points: 0
Default

Heat elements making noise


Hi helplesshandyman

Were there condensate traps installed on the radiator return lines? If not you have just figured out the problem. Let me know and we will go to the next step.

Rusty
#CARRIERMAN is offline   Reply With Quote
Old 11-27-2006, 04:59 PM   #5
Member
 
Join Date: Jul 2006
Posts: 729
Rewards Points: 0
Default

Heat elements making noise


Carrierman, what do condesate traps look like? Its a one pipe system. Thanks
helpless handyman is offline   Reply With Quote
Old 11-27-2006, 05:06 PM   #6
Thoroughbred Mopar Man
 
Join Date: Oct 2006
Location: South/East Kansas
Posts: 638
Rewards Points: 0
Default

Heat elements making noise


Hi helplesshandyman

They usually set at the lowest point of the condensate return line, they are kind of pear shaped. They work kind of like a p-trap in a sewage line. Kind of hard to explain, but you need them in the system to keep a steady pressure on all the radiators. Otherwise you don't get good performance from your boiler or radiators. Are you pumping the return condensate from a collection tank or are you dumping it back into the boiler? If you can let me know it would make a big difference in what you can do to eleviate this problem.

Rusty
#CARRIERMAN is offline   Reply With Quote
Old 11-27-2006, 05:13 PM   #7
Member
 
Join Date: Jul 2006
Posts: 729
Rewards Points: 0
Default

Heat elements making noise


Carrierman, it dumps back into the boiler. There is a 2 inc black pipe that comes out of the boiler, shoots about 15 ft and there is a vent there, before it starts going up to the rooms. But on that same 15 ft pipe, before it reaches the end, it branches out to the sides to feed the first floor. The pipes were level on a slant so that water can run back to the system, let me know what else you need to know. Thanks!
helpless handyman is offline   Reply With Quote
Old 11-27-2006, 09:05 PM   #8
Thoroughbred Mopar Man
 
Join Date: Oct 2006
Location: South/East Kansas
Posts: 638
Rewards Points: 0
Default

Heat elements making noise


Hi helplesshandyman

You mentioned a vent, can you give me a little more insight as to what this is?. If you could post a picture of what you have I bet I can nail it down for you. If you cant thats ok we will keep at it until we have it.

Rusty
#CARRIERMAN is offline   Reply With Quote
Old 11-28-2006, 12:14 PM   #9
Thoroughbred Mopar Man
 
Join Date: Oct 2006
Location: South/East Kansas
Posts: 638
Rewards Points: 0
Default

Heat elements making noise


Hi again helplesshandyman

I was messing around at work today after lunch, I took a couple of minutes to see if I could find a site to help you understand what you need to fix your problem. The link that I found for you has some really nice inverted bucket and ball float steam traps. Look on this link and I will help you as you need it. I am sorry I was calling them condensate traps last night. Thats what they actually do is trap the steam behind the condesation. Any way here you are. http://www.spiraxsarcosteamtraps.com...s/products.asp. Let me know if I can help further.

Good luck
Rusty
#CARRIERMAN is offline   Reply With Quote
Old 11-28-2006, 07:28 PM   #10
Member
 
Join Date: Jul 2006
Posts: 729
Rewards Points: 0
Default

Heat elements making noise


Hi Carrierman, there is nothing like that on my system, neither was there before we removed everything. The cast iron radiators are not making noise, its just the heat elements that make noise?
helpless handyman is offline   Reply With Quote
Old 11-28-2006, 07:54 PM   #11
Thoroughbred Mopar Man
 
Join Date: Oct 2006
Location: South/East Kansas
Posts: 638
Rewards Points: 0
Default

Heat elements making noise


Hi helplesshandyman

You have me totaly perplexed, I have never worked on a steam system without a steam trap of some sort. Does yours seem to work ok other than noise?. At this point I am going to have to gracefully bow out. I will leave you though with I hope some good information. If it does not have a steam trap I would definately reccomend putting one in, they are not that hard to install and your system will work to its full potential. Unfortuantly outside of that I am stumped. Give mdshunk a holler, he may have some insight.

Good luck
Rusty
#CARRIERMAN is offline   Reply With Quote
Old 11-28-2006, 08:15 PM   #12
Member
 
Join Date: Mar 2006
Posts: 2,083
Rewards Points: 0
Default

Heat elements making noise


The pipe to the radiators have to have a slight slope back towards the main loop. The main loop should have a "return" that slopes towards boiler. The "supply" on the main loop should slope upwards.
redline is offline   Reply With Quote
Old 12-03-2006, 07:48 PM   #13
Member
 
Join Date: Jul 2006
Posts: 729
Rewards Points: 0
Default

Heat elements making noise


Okay, my friend that installed the pipes could not beleive the noise the heat elements were making. He was shocked because he said he had the furnace on for two days and it didn't make any noise when he first started it up for the first time after the piping. Well I was there, and it never made any noise, just one of them did, and he raised it on one end so that it pitches back and it stopped. Well today he took one of the heat elements valve off, reopen the valve, and couldn't beleive the amount of water that poured out. He says that for some reason the water from the steam heat is not going back into the boiler. Any ideas guys? The pipe that is returning to the booiler is on a pitch towards the boiler, all pipes are new so it can't be a blockage somewhere.
helpless handyman is offline   Reply With Quote
Old 12-04-2006, 08:43 AM   #14
Thoroughbred Mopar Man
 
Join Date: Oct 2006
Location: South/East Kansas
Posts: 638
Rewards Points: 0
Default

Heat elements making noise


Hi helplesshandyman

This is the problem I was talking about would happen without having a steam trap. I would highly reccomend the use of one.

Rusty
#CARRIERMAN is offline   Reply With Quote
Old 12-04-2006, 11:06 AM   #15
Member
 
Join Date: Jul 2006
Posts: 729
Rewards Points: 0
Default

Heat elements making noise


I fully understand you Carrierman, but there was never a stean trap in the old pipes, and it didn't make noise then. I am stunned now!

helpless handyman is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting a House..heatpump or no? DavidsCPU HVAC 10 02-07-2010 10:22 PM
Steam Heat still making banging noises helpless handyman HVAC 101 01-04-2008 03:43 PM
GE side-by-side making a whining noise jkrodger Appliances 2 09-11-2007 02:45 PM
Furnace making noise munn HVAC 6 02-08-2007 10:25 PM
Toilet making Noise DSHMSH Plumbing 1 12-22-2005 04:33 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.