Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-31-2009, 10:33 AM   #1
Newbie
 
Join Date: Jan 2009
Posts: 1
Share |
Default

heat


My lennox was not defrosting so I replaced my defrost board and it still will not go into defrost, could it be something else?

cobra32425 is offline   Reply With Quote
Old 01-31-2009, 11:44 AM   #2
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 24,381
Default

heat


Sure.
Could be the defrost sensor.
Depending what model, it could be the OD temp sensor.
Or the RV coil.

What did you check, to determine it was the defrost board.

beenthere is online now   Reply With Quote
Old 01-31-2009, 11:56 AM   #3
Newbie
 
Join Date: Jan 2009
Posts: 1
Default

heat


hi, i bought a new furnace, the old furnace up flow opening is 15x18 ins. and the new furnace is 12&half x 19 ins.the space between is18 ins minus half ins. on 18 ins to make a lip . mike
kaishu10 is offline   Reply With Quote
Old 01-31-2009, 04:28 PM   #4
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 24,381
Default

heat


Quote:
Originally Posted by kaishu10 View Post
hi, i bought a new furnace, the old furnace up flow opening is 15x18 ins. and the new furnace is 12&half x 19 ins.the space between is18 ins minus half ins. on 18 ins to make a lip . mike
?????????????????????????????????????????????????? ?????????????????

What made sense to you while typing, often losses something in the typed words.
beenthere is online now   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting a House..heatpump or no? DavidsCPU HVAC 10 02-07-2010 10:22 PM
Heat Pump Woes Zenica HVAC 50 01-27-2009 07:37 AM
Cracked Heat Exchanger SusanB. HVAC 12 10-14-2008 03:57 PM
Testing FuelMaster 21 Module? Heat Pump no Run. thehotrod11 HVAC 3 12-29-2007 02:11 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.