Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-16-2010, 01:17 PM   #1
Newbie
 
Join Date: Oct 2010
Posts: 3
Share |
Default

Goodman heat not engaging with new thermostat


I have a goodman heat pump outdoor unit with a newly installed hunter thermostat. The a/c and blower fan have been functioning fine all summer but this morning when I turned on the heat nothing happened. Here's a list of things I have noted so far:

I don't have the 24volts at the w2 pin on the outside unit when heat is engaged on the thermostat.

Reversing valve functions fine when heat is engaged.

When I jumper the w2 to R (24v) the contacts come together.

The blower fan doesn't come on when I turn the heat on at the thermostat.

Wiring the new thermostat is the same as the old one.

The a/c still functions fine.

Someone please help lol.

autosay97 is offline   Reply With Quote
Old 10-16-2010, 01:44 PM   #2
HVAC / Plumbing
 
Join Date: Feb 2009
Posts: 1,801
Default

Goodman heat not engaging with new thermostat


Did you program it for the correct type of heat ?

kenmac is offline   Reply With Quote
Old 10-16-2010, 01:48 PM   #3
Newbie
 
Join Date: Oct 2010
Posts: 3
Default

Goodman heat not engaging with new thermostat


Yes, it has two options. 1st option is conventional and 2nd is heat pump. I chose heat pump. Does the thermostat receive some type of feedback before it kicks the blower fan on?
autosay97 is offline   Reply With Quote
Old 10-16-2010, 01:58 PM   #4
HVAC / Plumbing
 
Join Date: Feb 2009
Posts: 1,801
Default

Goodman heat not engaging with new thermostat


it may have a time delay. switch the blower from auto to fan on & see if it comes on. You may have the wiring wrong
kenmac is offline   Reply With Quote
Old 10-16-2010, 02:05 PM   #5
Newbie
 
Join Date: Oct 2010
Posts: 3
Default

Goodman heat not engaging with new thermostat


The fan does come on when I manually turn it on but the heat pump still does not come on on the outside unit. Are there seperate time delay relays for the air conditioner and the heat pump? If there is then I think I burnt the one up leading to the heat pump. I installed an incorrect thermostat earlier this year which ended up blowing a transformer, I replaced the transformer and that fixed the a/c which was all I tested at the time. If the time delay relay is blown would it prohibit my heat pump/w2 wire on the outiside unit from getting the 24volts it needs to engage? I believe my wiring is correct because everything is functioning flawlessly, I am simply not getting 24volts to the w2 terminal and my blower fan isn't coming on on heat only.
autosay97 is offline   Reply With Quote
Old 10-16-2010, 05:29 PM   #6
HVAC / Plumbing
 
Join Date: Feb 2009
Posts: 1,801
Default

Goodman heat not engaging with new thermostat


probably burn up a fan sequencer. No telling what else .
kenmac is offline   Reply With Quote
Old 10-16-2010, 06:32 PM   #7
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 24,736
Default

Goodman heat not engaging with new thermostat


Post model number of heat pump. Sounds like you have a package unit.
beenthere is online now   Reply With Quote
Old 10-16-2010, 06:45 PM   #8
Member
 
Join Date: Jul 2007
Posts: 401
Default

Goodman heat not engaging with new thermostat


Quote:
Originally Posted by autosay97 View Post
I have a goodman heat pump outdoor unit with a newly installed hunter thermostat. The a/c and blower fan have been functioning fine all summer but this morning when I turned on the heat nothing happened. Here's a list of things I have noted so far:

I don't have the 24volts at the w2 pin on the outside unit when heat is engaged on the thermostat.

Reversing valve functions fine when heat is engaged.

When I jumper the w2 to R (24v) the contacts come together.

The blower fan doesn't come on when I turn the heat on at the thermostat.

Wiring the new thermostat is the same as the old one.

The a/c still functions fine.

Someone please help lol.
You basically have 4 wires to the heatpump. The AC/HP compressor/fan (Yellow), The 24v (Red), The Common (Blue), and the Reversing valve (Orange). Don't bother hooking up the W2 wire, it's only used for call for backup heat during a defrost cycle. Just don't hook it up. You probably have a problem like the Yellow wire isn't getting energized..

-Jeff
zootjeff is offline   Reply With Quote
Old 10-16-2010, 06:51 PM   #9
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 24,736
Default

Goodman heat not engaging with new thermostat


Quote:
Originally Posted by zootjeff View Post
You basically have 4 wires to the heatpump. The AC/HP compressor/fan (Yellow), The 24v (Red), The Common (Blue), and the Reversing valve (Orange). Don't bother hooking up the W2 wire, it's only used for call for backup heat during a defrost cycle. Just don't hook it up. You probably have a problem like the Yellow wire isn't getting energized..

-Jeff
if he has a package unit. He needs the W2 connected.
beenthere is online now   Reply With Quote
Old 10-16-2010, 08:02 PM   #10
Member
 
Join Date: Jul 2007
Posts: 401
Default

Goodman heat not engaging with new thermostat


I just measured my heatpump and I put the meter on AC volts, put the black wire on Common, Measure:
25V red
25V yellow
0V Orange.

My Goodman Heatpump works great.

I don't have an external fuel kit. Wiring goes straight to my heatpump from my furnace..


-Jeff
zootjeff is offline   Reply With Quote
Old 10-16-2010, 08:54 PM   #11
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 24,736
Default

Goodman heat not engaging with new thermostat


Quote:
Originally Posted by zootjeff View Post
I just measured my heatpump and I put the meter on AC volts, put the black wire on Common, Measure:
25V red
25V yellow
0V Orange.

My Goodman Heatpump works great.

I don't have an external fuel kit. Wiring goes straight to my heatpump from my furnace..


-Jeff
Do you know what a package unit is?
beenthere is online now   Reply With Quote
Old 10-16-2010, 11:45 PM   #12
Member
 
Join Date: Jul 2007
Posts: 401
Default

Goodman heat not engaging with new thermostat


Quote:
Originally Posted by beenthere View Post
Do you know what a package unit is?
Isn't it thing that Andy Sandburg and Justin Timber-lake wrote a song about and got really famous for?

It's a heatpump all in one package with the blower. Not a split system. So basically the house air goes outside the walls to this unit and then back in.

-Jeff
zootjeff is offline   Reply With Quote
Old 10-17-2010, 04:18 AM   #13
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 24,736
Default

Goodman heat not engaging with new thermostat


Quote:
Originally Posted by zootjeff View Post
Isn't it thing that Andy Sandburg and Justin Timber-lake wrote a song about and got really famous for?

It's a heatpump all in one package with the blower. Not a split system. So basically the house air goes outside the walls to this unit and then back in.

-Jeff
And so if his unit is a package unit. He needs W2 connected if he has more then 10 KW of strip heat. And on some heat kits, if its more then 5 KW of strip heat.
beenthere is online now   Reply With Quote
Old 10-17-2010, 08:37 AM   #14
Member
 
Join Date: Jul 2007
Posts: 401
Default

Goodman heat not engaging with new thermostat


Quote:
Originally Posted by beenthere View Post
And so if his unit is a package unit. He needs W2 connected if he has more then 10 KW of strip heat. And on some heat kits, if its more then 5 KW of strip heat.
Yaa,

They never post enough info for people to really help them.

zootjeff is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with Heat Pump System Wiring AlanScott HVAC 11 10-10-2010 12:19 PM
Configure an add-on radiator as stage 1 heat using a Honeywell thermostat hermhart7 HVAC 10 04-28-2010 05:39 PM
Heat pump thermostat emergency switch joe913 HVAC 2 12-10-2009 12:54 PM
programmable thermostat + heat pump Potomac101 HVAC 10 12-03-2008 10:02 AM
Testing FuelMaster 21 Module? Heat Pump no Run. thehotrod11 HVAC 3 12-29-2007 02:11 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.