DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   goodman gmt ignition problem (http://www.diychatroom.com/f17/goodman-gmt-ignition-problem-62820/)

Bhamrichard 01-26-2010 12:05 AM

goodman gmt ignition problem
 
I have a Goodman GMT (sorry don't have the exact model number that's going to require some spelunking into the crawlspace under the house) gas furnace that has been giving me issues for awhile now and I thought I ask those that know more than me, which isn't difficult :)

I've had this house for about three years, the unit was replaced 2 years before I bought it, so the unit is about 5 years old. The first year I moved in I had no problems with the heat at all, worked fine. The second year the heat would work fine 'today' but next week it wouldn't work at all. Several hours later it'd work fine again. This repeated scenario went on for about a month, and by then winter was over so I didn't worry about it

So far this year the heater has worked just like a champ with no issues until 2 days ago. The vent motor will fire up, it cycles through it's attempts to light, and it will shut down again. I turned it on a few hours ago to see what would happen, it lit up fine, starting moving heat. But I checked it a few mins after it had started working, and the air from the registers wasn't warm, the unit shut down about a minute later.

I went outside and cut power to the entire house to try to reset the unit, and it will try to startup but turns itself back off.

I can't understand why 'today' it works, and next tuesday it doesn't, then wednesday morning it's working fine again. Doesn't seem to make any sense to me.

Anyone have any thoughts on what I can check to see what's up?

Thanks,
Richard

Tator1076 01-26-2010 08:00 AM

Clean Flame Sensor

Bhamrichard 01-26-2010 11:45 AM

Quote:

Originally Posted by Tator1076 (Post 389279)
Clean Flame Sensor

I can always give that a shot, but it doesn't seem to actually be lighting up to begin with. It lit up just one time and shut down, usually it just doesn't light at all just cycles through the startup and shuts off.

Tator1076 01-26-2010 03:13 PM

Quote:

Originally Posted by Bhamrichard (Post 389383)
I can always give that a shot, but it doesn't seem to actually be lighting up to begin with. It lit up just one time and shut down, usually it just doesn't light at all just cycles through the startup and shuts off.


Did the Flame sensor work? You may even check pressure switch tube by the draft motor to ensure its clean.

Bhamrichard 01-26-2010 04:51 PM

Quote:

Originally Posted by Tator1076 (Post 389502)
Did the Flame sensor work? You may even check pressure switch tube by the draft motor to ensure its clean.

Been crawling around under the house for a bit, the unit is showing a 3 blink code on the circuit board led. But after pulling the manuals out for the thing, it doesn't even have the codes listed as to what this means. I'm going back (with proper tools this time) to check the pressure switch tube and make sure it's cleaned out.

Bhamrichard 01-26-2010 05:50 PM

Quote:

Originally Posted by Tator1076 (Post 389502)
Did the Flame sensor work? You may even check pressure switch tube by the draft motor to ensure its clean.

Removed the pressure switch tube and blew it out, seemed clear as a bell, reattached it, disconnected/reconnected the ignitor, power cycled the unit and waited. Still getting a 3 code ... now I know why I didn't go into HVAC work cause I'd be carrying a sledge hammer with me for this minor annoyances :)

Marty S. 01-26-2010 06:03 PM

Listing for what the codes are should be on one of the doors.

Bhamrichard 01-26-2010 06:06 PM

Quote:

Originally Posted by Marty S. (Post 389577)
Listing for what the codes are should be on one of the doors.

You'd think wouldn't you heh.. One door has a sticker for install instructions, the other one, where I figured the code listings would be, had nothing. So now I'm searching the net for info on what this code means.

beenthere 01-26-2010 06:32 PM

3 is a pressure switch eror code.


All times are GMT -5. The time now is 09:50 AM.