Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-06-2010, 08:22 PM   #1
Newbie
 
Join Date: Nov 2010
Posts: 1
Rewards Points: 10
Default

Goodman GMS8 serie, does not work


All parts tested and working good, polarity ok, ignitor 66.9 Ohms, no power on ignitor after ID fan start, then led stay flashing.

Abrahamcas is offline   Reply With Quote
Old 11-07-2010, 04:43 AM   #2
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 25,554
Rewards Points: 2,788
Default

Goodman GMS8 serie, does not work


If all parts are working good. Then the HSI must have power.

Since you said it doesn't, some part is not working. Good chance its the board. But you might want to make sure the board has a good ground before you replace it, and have the same problem.

beenthere is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical work in Branford, CT - Can I do it? ControlTech Electrical 11 01-11-2009 12:45 PM
goodman gas furnace won't work consistently 2cold HVAC 1 11-30-2008 10:28 PM
duct work framing kama Carpentry 4 11-15-2008 12:40 PM
is this bad tiling work? garrick Flooring 17 09-27-2006 12:30 AM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.