Goodman GMP 100-3 RevB - HVAC - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 11-26-2005, 06:25 PM   #1
Newbie
 
Join Date: Nov 2005
Posts: 2
Rewards Points: 10
Default

Goodman GMP 100-3 revB


Just a quick question for anyone with some expertise.

Have a GMP 100-3 rev B that is working in the following manner:

continuous primary vent

igniter glows for 10-12 seconds
burners ignite for 6 seconds then shut off
45 seconds later the process repeats

main blower works as needed

Using a Honeywell CT28 programmable thermostat set to maintain 68 degrees. The house is maintaining 68 degrees.

LED is on and steady-no faults indicated.

The question is, is the system working normally?

Advertisement

Nanook is offline   Reply With Quote
Old 11-30-2005, 10:01 PM   #2
Newbie
 
Join Date: Nov 2005
Posts: 2
Rewards Points: 10
Default

Goodman GMP 100-3 revB


Got it fixed...it was a flame sensor. Thanks to all that took a view.

Advertisement

Nanook is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What is your opinion on Goodman units? TomClarkInLubbock HVAC 3 08-16-2007 06:38 PM
Sub is swapping Amana for Goodman Dragon HVAC 22 02-04-2007 08:54 AM
Goodman Air Handler with Missing Parts cougarhsv HVAC 2 01-17-2007 09:14 PM
Goodman furnace: won't start Guyver03 HVAC 2 10-23-2006 03:25 PM




Top of Page | View New Posts