DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   Goodman GMH95 issues - help needed (http://www.diychatroom.com/f17/goodman-gmh95-issues-help-needed-169056/)

plaza80 01-13-2013 09:27 PM

Goodman GMH95 issues - help needed
 
Ok I am attempting to hopefully get some clues within the next 20 hours before I have to call a professional and cough up some money. I have already search here and found no answers. Search all over on the net and youtube but nothing.

I have a less than 3 year old Goodman GMH95 just yesterday it did not work. The only thing that is happening is it is humming. I am also getting a LED code 3.

Here's what I have checked. I have checked to make sure there is no clog on my intake/exhaust pipe (can't see all the way through). Main fuse unit is all good, small fuse inside furnace is still good. Outlet that plugs in is working properly. All wires seems to be connected tightly. Thermostat works find and clicks when I turn on the heat. When I turn on to make the fan on continuously the fan doesn't turn on. People keep saying find a red reset button but I cannot find one.

I am not knowledgeable in furnace some when people give out some parts name I wouldn't know what is what. If you do it would be helpful if you describe what and where on the furnace you are refering too.

Thank you in advance. I will keep messing with it for the next few hours. 8 degrees outside, yaaaaay!!!

hvactech126 01-13-2013 09:47 PM

does the draft inducer motor run ( motor is located above or below the burners and has the pvc flue connected to it)

plaza80 01-13-2013 10:09 PM

Thank you for the reply, I am desperate lol. Found out late last night and had to go to an event all day. Now home and looking all over the net and youtube for answers but nothing.

NO the inducer is not running. I think if it's running it would be loud and all I hear is a low humming noise. Actually since I came home I don't even hear the humming noise anymore. All fuse and power outlets work.


Thanks.

hvactech126 01-13-2013 10:16 PM

is the inducer motor hot? Does it have 120V going to it with a call for heat from the thermostat?

plaza80 01-13-2013 10:18 PM

1 Attachment(s)
here's the pic

plaza80 01-13-2013 10:21 PM

Quote:

Originally Posted by hvactech126 (Post 1092944)
is the inducer motor hot? Does it have 120V going to it with a call for heat from the thermostat?

I don't have a volt meter but am calling around to see if any people I know has one.

jagans 01-14-2013 10:26 AM

Sounds like a Bad inducer motor. I seem to have heard about this a lot with Goodman Furnaces on this forum. Check out Pex Supply.

plaza80 01-14-2013 10:41 AM

I wonder how the warrantee works? I know there a 10 yr warrantee and a 5 yr parts warrantee. How can I make a claims and how long it takes. I'll call later as I'm a work. Hopeful to find a solution and it happens to be an easy minor issue. Fingers crossed.

jagans 01-14-2013 11:23 AM

You know it looks to me like the white wire at the bottom of the inducer motor has broken, or fallen off? Is this the case? or am I just seeing things?

plaza80 01-14-2013 02:36 PM

I will go look at it but I think it's just how it looks on the picture. Last night I did not see anything loose.

plaza80 01-14-2013 05:47 PM

Wire is not loose. It's the same white wire wrapped under the inducer motor. Scheduled a tech tomorrow morning. One more day of this suffering I guess.

jagans 01-14-2013 06:08 PM

If this is the worst suffering you ever have to endure, consider yourself the luckiest man on the face of the earth, my friend, and thank God for your good luck.

Check out Pex supply they have quite a few Goodman/Amana Inducers

plaza80 01-14-2013 06:18 PM

No my worse suffering was either when I took out 4 wisdom tooth and 2 more next to it. Or when I had food poisening and took naps in the toilet haha.

ben's plumbing 01-14-2013 06:31 PM

Quote:

Originally Posted by plaza80 (Post 1093527)
No my worse suffering was either when I took out 4 wisdom tooth and 2 more next to it. Or when I had food poisening and took naps in the toilet haha.

hey plaza..sorry to hear of your problem.... start my shutting off power to furnace..pull off hoses one at a time and blow through them.. hook back up turn power back on...tells us what happens..ben sr

plaza80 01-14-2013 06:57 PM

Thanks for the reply. The only hose I see are the two black ones that lead to the two pressure switch. Are there anymore you think? I will try the when I get home.


All times are GMT -5. The time now is 07:20 PM.