DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   Goodman Gas furnace, A/C will not run new install (http://www.diychatroom.com/f17/goodman-gas-furnace-c-will-not-run-new-install-50204/)

RCApp 08-03-2009 09:14 PM

Goodman Gas furnace, A/C will not run new install
 
I recently installed A/C on a Goodman gas furnace. Furnace has been used for many years with no problem. The current problem is I can't get the A/C to turn on without the heat comming on too. New heat/cool thermostat with the standard 4 wire, red, white, green and yel all hooked up to the correct terminals. The fan will run when turned to the ON position from auto, but the furnace tries to light with ignitor when in cool.
Each time the ignitor energizes it closes the A/C contactor and then contactor opens when the furnace times out. I have the gas turned off to keep the burners from lighting. This is a GUPI120-5 Goodman furnace, circuit board is in blower compartment. Is this furnace board not designed for A/C? Any help would bee appreciated.

Plumber101 08-03-2009 09:18 PM

Most goodmans have three wire off the board. White, red and green.

make the the connections to the stat. However there is no Y or yellow off the board. What you have ot do is connect the Y from the stat to one of the control wires to the condenser and the other wire from the condenser to case ground in the furnace

Where did you connect the Y off the stat to?

RCApp 08-03-2009 09:25 PM

Thanks, I'll try that. I have it hooked up the way you suggest but the other wire from the contactor I have hooked to the white wire from the 24 Volt trans. I'll try hooking it to ground instead.

Plumber101 08-03-2009 09:28 PM

That's your problem I'll bet. If you look at the wiring diagram on the furnace door you will see that it just needs to go to ground.

Let me know if that fix's the problem

RCApp 08-04-2009 08:58 PM

To Plumber 101- You nailed it, that was the problem works great. Don't know why I couldn't see that the second leg of the contactor needed to go to ground instead of the white terminal on the board. Thank You

Plumber101 08-04-2009 09:00 PM

No problem, glad to help


All times are GMT -5. The time now is 12:47 AM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved