DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   goodman furnace sputter (http://www.diychatroom.com/f17/goodman-furnace-sputter-85903/)

ttt2340 11-05-2010 09:19 PM

goodman furnace sputter
 
Hi everyone,

I have a Goodman gas furnace (GUPS100-3) that has been very reliable for many years - house built in 1978, we moved here in 1999 so it's from somewhere in that era. It has a pilot light that would not light lit this year, not unusual, so I put in a new thermocouple (perhaps the third in 11 years). Now, the pilot works fine but after the main burners fire for about 3-5 minutes, they start cutting in and out really quickly, accompanied by a clicking-type noise (seems like an electrical circuit noise) from near the valve box. This goes on indefinitely, with the flame sputtering on and off perhaps 2 or 3 times in as many seconds...then fine for 5 seconds...then off and on. The blower motor works as normal and I have no reason to suspect the thermostat. I can see that the pilot light is not affected by the burners cutting in and out and stays lit constantly. Thinking I got a bad one, I bought yet another thermocouple and installed it but symptoms did not change. I removed the limit switch (a Texas Instruments model) that sits about 12 inches above the burners in the plenum and cleaned some debris from what I guess is a metal sensor on it, but no joy. Near the limit switch is another smaller item I believe to be the flame sensor which I removed and cleaned a little...nothing. If one of these sensors is faulty, would it cause the burners to switch on and off so quickly? Where else can I look? I'm not in a good position to shuck out $1500 (or more) for a new furnace right now so I truly appreciate any advice.

-Travis
Norman, OK

yuri 11-06-2010 06:07 AM

At that age the heat exchanger probably has cracks in it or will crack very soon so that unit may be unsafe. Recommend a new more efficient unit. You should have a steady 24 volts AC to the valve if not then you have an electrical problem and need to trace it backwards to the source. Google images : cracked heat exchanger for more info

ttt2340 11-06-2010 04:58 PM

Ok
 
I'm hoping it doesn't come to a new furnace! The question is what kind of failure would produce this odd problem. Sequence of events - Thermostat on, valves open - burners flame (nice blue even flames), blowers activate, house warms up...all 100% normal for about 3-5 minutes. Then gas cuts in and out - not being delivered to burners (flames go out) for fractions of a second at a time. So I guess the valve just opens and closes (I hear clicking each time at the valve box) and continues to do so until the house gets hot enough to trigger the thermostat - taking longer than it would if the burners stay lit the whole time, I'm sure. The blowers never seem to be affected. I wouldn't even know there was a problem except that the furnace is close to where I sit and I hear the faint click noise through the wall and investigated. Thanks for any advice.

kenmac 11-06-2010 06:24 PM

Jump the r & w wires at the t.stat & see if you get the same results. Could be faulty t.stat

ttt2340 11-06-2010 06:31 PM

Ok
 
I'll try it right now. Thanks.

ttt2340 11-06-2010 08:33 PM

The what?
 
In 10 years I wouldn't have suspected the thermostat, but I did what you said and so far it has worked perfectly. YOU ARE THE MAN!! I've been sourcing obsolete parts for an obsolete furnace for two days. Maybe it was just old batteries in my digital tstat but forget it...I already went out and happily bought a new one and new filters to boot. Installed and seems to be working fine. I'd leave it on longer but it's already almost 80 in here and the family is complaining. Thank you. I'm sure if I had called someone out here and they saw those burners cutting out, they would say it's time to replace a 20 yo furnace - $$$. As it is, the old girl is getting right along for about $35. Thanks again.

beenthere 11-06-2010 11:36 PM

Quote:

Originally Posted by ttt2340 (Post 529922)
Thank you. I'm sure if I had called someone out here and they saw those burners cutting out, they would say it's time to replace a 20 yo furnace - $$$. As it is, the old girl is getting right along for about $35. Thanks again.

2010-1978=32

Its a 32 year old furnace.

Its about an AFUE of 55 to 60%

ttt2340 11-07-2010 07:00 AM

The house was built in 1978 and we moved here in 1999 so at first I wasn't sure how old the furnace was. Looking at the manufacture plate, there's a date of 1990 so that's 20 years old and puts it at an 80% AFUE...which ain't great but better than the 60%'s. We spend about $120/mo for heating in 4-5 winter months per year. Savings of (~25%) is about $36/mo X 5 months = $180/year. Spending $2000-$2500 for a new, more efficient, furnace would take another 20 years to get my money back - not very efficient at all IMHO. Until this one gives up the ghost, it's staying put.

yuri 11-07-2010 07:05 AM

Make sure you have 2 GOOD quality new CO detectors in your house. 1 by your bedroom and the other in the stairwell from the basement. They lose accuracy after 5 yrs and the el cheapos are not worth trusting your safety to.

beenthere 11-07-2010 07:56 AM

post serial number.

ttt2340 11-07-2010 09:42 AM

Serial # is 9207058590 Model#: Goodman GUPS100-3

There is another line : 47a-1990 which I expect indicates that this furnace meets some sort of code from 1990...which doesn't mean it was made in that year but maybe puts it in the neighborhood. Also, when we moved here, the inspector said it looked like the furnace had been replaced so that timeline works out about right.

As far as CO detectors you have my attention. This is a slab, one-story home so no stairs. I keep a CO detector in the hallway by the bedroom - but I am reading that it should not be kept high up on the wall but rather lower since CO is denser than CO2 and accumulates lower. I will buy a new, high-quality model and have two just in case...that sounds like a good idea.


All times are GMT -5. The time now is 10:09 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved