Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-10-2011, 01:22 AM   #16
retired elect/hvac/plumb
 
plummen's Avatar
 
Join Date: Jan 2010
Location: south east of omaha/The island of misfit contractors
Posts: 2,901
Share |
Default

Goodman 6 flashes fails to light after fan


Quote:
Originally Posted by HAMP View Post
Or maybe that little black thing in pic #4... that might have wiggled a little when the door was removed. It's part of the other door.
thats your door switch

plummen is offline   Reply With Quote
Old 02-10-2011, 01:25 AM   #17
retired elect/hvac/plumb
 
plummen's Avatar
 
Join Date: Jan 2010
Location: south east of omaha/The island of misfit contractors
Posts: 2,901
Default

Goodman 6 flashes fails to light after fan


picture 1 is an inducer motor and pressure switch and vacuam line i was talking about,this is an 80% furnace but concept is same on 90 plus furnace just differant location.
plummen is offline   Reply With Quote
Old 02-10-2011, 01:28 AM   #18
retired elect/hvac/plumb
 
plummen's Avatar
 
Join Date: Jan 2010
Location: south east of omaha/The island of misfit contractors
Posts: 2,901
Default

Goodman 6 flashes fails to light after fan


in picture 1 on the top left side of burner cover the red wire closest to heat exchanger is the flame sensor wire
plummen is offline   Reply With Quote
Old 02-10-2011, 01:34 AM   #19
Newbie
 
HAMP's Avatar
 
Join Date: Feb 2011
Location: Oak Park, Michigan
Posts: 19
Default

Goodman 6 flashes fails to light after fan


Quote:
Originally Posted by plummen View Post
picture 1 is an inducer motor and pressure switch and vacuam line i was talking about,this is an 80% furnace but concept is same on 90 plus furnace just differant location.
So do you think that was my problem, those two yellow wires? Should I clean the tips? or do you have another idea?
HAMP is offline   Reply With Quote
Old 02-10-2011, 10:59 PM   #20
Newbie
 
Join Date: Feb 2011
Posts: 7
Default

Goodman 6 flashes fails to light after fan


Ok so it's still happening...I double checked and it's actually an EIGHT flash error. If I look through the window I see that the ignitor never heats up when it fails to light and the gas doesn't come on. This leads me to believe that the issue is

1) lack of pressure build-up by the initial fan (is that the right term)
2) bad electronics which are sending bad signals

It still seems odd to me that a 30 minute power cycle resets it and then it works fine...any ideas?
barnis is offline   Reply With Quote
Old 02-21-2011, 09:08 PM   #21
Newbie
 
Join Date: Feb 2011
Posts: 7
Default

Goodman 6 flashes fails to light after fan


anyone still watching this thread...it's cold and won't light at all now...wondering what I can do to get it lit...
barnis is offline   Reply With Quote
Old 02-22-2011, 03:31 AM   #22
retired elect/hvac/plumb
 
plummen's Avatar
 
Join Date: Jan 2010
Location: south east of omaha/The island of misfit contractors
Posts: 2,901
Default

Goodman 6 flashes fails to light after fan


time to call somebody local to you out there,only so much can be trouble shooted over a computer and a couple guys have already tweaked things on it.
if youre someplace close to omaha ne let me know
plummen is offline   Reply With Quote
Old 02-22-2011, 11:59 AM   #23
Newbie
 
HAMP's Avatar
 
Join Date: Feb 2011
Location: Oak Park, Michigan
Posts: 19
Default

Goodman 6 flashes fails to light after fan


Quote:
Originally Posted by barnis View Post
anyone still watching this thread...it's cold and won't light at all now...wondering what I can do to get it lit...

I see your still having problems also. Mine is odd to me. When I took the door off it started working fine, when I had time later to put the door back on, it started doing it again.

I took the door off and it works. I know I can't leave it like this, but only time I think of working on it, is when it's too cold to have it off.

or the e-mail I got that reminded me.
HAMP is offline   Reply With Quote
Old 02-22-2011, 12:08 PM   #24
Newbie
 
Join Date: Feb 2011
Location: SE Texas
Posts: 26
Default

Goodman 6 flashes fails to light after fan


Did you find the rubber hose from the pressure switch to the inducer draft motor? Did you blow through the hose towards the blower housing and see if you can clear it? or take a small stick pin and push it through the prong sticking out of the housing to see if there was a blockage?
college A/C is offline   Reply With Quote
Old 02-22-2011, 12:35 PM   #25
Newbie
 
HAMP's Avatar
 
Join Date: Feb 2011
Location: Oak Park, Michigan
Posts: 19
Default

Goodman 6 flashes fails to light after fan


Quote:
Originally Posted by college A/C View Post
Did you find the rubber hose from the pressure switch to the inducer draft motor? Did you blow through the hose towards the blower housing and see if you can clear it? or take a small stick pin and push it through the prong sticking out of the housing to see if there was a blockage?
Is this for me?

HAMP is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding 2 more lights to existing light BCH_COLIN Electrical 7 01-24-2011 11:04 AM
Weathermaker 9200 Ignitor fails to light Atomic HVAC 5 03-22-2010 11:59 AM
Pilot light button on furnace won't turn whydonchathen HVAC 5 10-05-2008 11:03 PM
Furnace won't light (Goodman GMP100-3) MattJ HVAC 8 10-03-2008 09:11 AM
Trane 80xl, 3 flashes error light - draft pressure problem, help? Xsta HVAC 1 10-14-2007 08:20 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.