Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-21-2012, 07:43 AM   #16
Newbie
 
Join Date: May 2012
Posts: 19
Share |
Default

Gas Logs Issues


Quote:
Originally Posted by how View Post
With the system and wiring you describe..
you have multiple faults happening..
Continuity through a circuit when it shouldn't be there and not enough continuity through a circuit when it should. You need a pro checking the dcmv output on the gas valve/ power pile and manual switch/receiver circuit to tell what's what.
I have a multimeter. Is that check something I could do?

NJPhily is offline   Reply With Quote
Old 08-21-2012, 11:59 AM   #17
how
Member
 
Join Date: Feb 2011
Location: Vancouver BC
Posts: 1,489
Default

Gas Logs Issues


Normally yes, but since you seem to have more than one fault going on, the interpretation of the results would be questionable. You could try disconnecting just the two wires from the receiver to the manual switch to see if the manual part of the fire place will turn it on & off. If it works OK..measure the dcmv of the power pile leads at the gas valve with the manual switch off, and then on. It should be over 100 and 250 dcmv respectively.
how is offline   Reply With Quote
Old 08-21-2012, 02:09 PM   #18
Member
 
raylo32's Avatar
 
Join Date: Nov 2006
Location: Maryland (DC 'burbs)
Posts: 1,044
Default

Gas Logs Issues


Differrent brand than mine so maybe not applicable but my receiver is actually built into the 3-position manual switch (off-on-remote), and that is where the receiver batteries live. If you haven't looked there you might want to pull the cover plate off and have a peek.
__________________
Live long and prosper.
raylo32 is online now   Reply With Quote
Old 10-11-2012, 09:12 AM   #19
Newbie
 
Join Date: May 2012
Posts: 19
Default

Gas Logs Issues


Don't know what to think. I turned on the logs for the season and it's now working fine.Left scratching my head.

NJPhily is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
temperature and pressure issues jpa137 Plumbing 7 04-04-2012 09:48 PM
Attaching Joist to Logs Earnie Building & Construction 6 09-19-2011 03:27 PM
House settling issues gmvshort Building & Construction 3 02-22-2011 06:26 AM
Spray foam - code issues? upinsmoke Building & Construction 1 05-10-2010 07:47 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.