Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-21-2012, 02:49 PM   #1
Newbie
 
Join Date: Jun 2012
Posts: 7
Rewards Points: 10
Default

Gas Furnace Hiccups


Sorry for the long post but trying to give all the details/data that I can give to help come up with a plan and/or resoultion of what to do.

Moved in this house about 3 years ago and so far the gas furnace has been okay for the most part. Last winter the ignitor failed and thats when I started to learn how it works. I got a new ignitor and cleaned the flame sensor and its been fine since then. FYI the normal way it works is the theomstat makes a click sound when it detects the tempature is less than what is set. A fan kick on in the furnace, 10-20 second later you hear a click which is the ignitor heating up, gas kicks on and you get the 3 flames at the bottom for about 10-20 seconds then a fan ramps up and starts pumping hot air to all the house vents, themostat gets up to set temp then clicks, gas is cut off or flame goes out, fan keeps running to get the rest of air out for 30-60s, and then the fan stops and the furnace is quiet.

Here is some info about the furnace:



This picture shows the intake on the top left which has 1 month old filter that is supposed to be good for 3 months


Metal tubing is exhaust for the gas furnace and gas water heater


Inside the furnace and the switch on the left kills power going to the furnace



Issues:
Yesterday morning I could hear the gas ignite but then would shut down 4-5 seconds later. I take the closet doors off closing off the little room where the furnace and water heater sit and I noticed some water droplets comming out of the vent stack. I take the panel off and see some place where droplets had hit inside. That night rain was down pouring at times very heavy plus very high winds at 30-50mph. It didn't look like much water, maybe 20 something droplets came down. I watch it try to fire again and only the left burner had the flames and nothing out of the 2nd or 3rd burner. The flame sense is next to burner 3 so that why it was shutting down since it wasn't detecting a flame. I turned it off and flipped the switch that sends power to the furnace. I dried up as much water as I could which wasn't much and tried it all out. I think some water got down to the burners and maybe that was not causing them to light. I turn it back on and all works okay. First and only time I've seen only one burner light.

Green shows where I was seeing some water





While it was raining I looked at the vent pipe in the attic and saw no water on the outside of the pipe and couldn't see any water anywhere. Today I checked the vent on the roof and I didn't see any leaks, holes, etc where water could easily get in. The cap wouldn't come off so I couldn't look down the tube. The cap looks fine but only looked at it for a minute. What I don't know is how much water got in yesterday morning. But letting the furnace run should of burned off any water I would think since the vent gets very very hot. I think the water accumlated during a 2-3 hour time frame when the furance never need to come on.

Vent picture:



But what is odd is last night at 2am I woke up when I heard the furance running with the flames on but it sounded like the fan was kicking down to low speed and trying to come back up to speed rapidly. The fan speed stayed too low too long after a few times and turned off the gas and shutdown the furnace. The fan should only be a low speed during the first stage when the gas is ignited and not when its heating the house! Through the top I could see the error light was blinking but then it went solid before I could count the number of blinks to look up the error. I turned off the furnace at the thermostat and with the power switch, took out the doors closing off the small room where the furnace sits and check it all out. Everything look fine and didn't see anythign wet and it was lightly snowing outside. With the closet doors off but furnace panel on, I turned it all back on and its been working normal since then but the closet doors are still off.

I looked up a service manual and it says for a symptom "Motor runs erraticaly" it gives some symptoms but not sure what caused the fan to flicker down to a lower speed.


www.hvacpartsshop.com/Gmph075-4%20Series.Pdf

So I'm trying to figure out what to do since its appears to all work now but the closet doors are off. I think I heard the motor kick/flicker down with the burners for a few seconds one time last week though.

I want to make sure water doesn't get back in but its not supposed to rain again until Monday. I hope the water was just due to high volume of rain with high winds but really won't know until it rains again.

Also I wonder if its not getting enough air with just the one little vent in the closet door. Also the house recently got all all new windows so the house is now more air tight and I'm wondering if that has something to do with the furnace and intakeexhaust relationship. I have carbon monoxide alarms thoughout the house FYI.

This is what the furance looks like with the panel on and you can see some vent holes at the bottom:



and this is the closet door that goes in front of the furnace with vent that kinda lines up with the furnace and I don't think isn't ventaliting it enough but its been like that for years with no problems but like I said all new windows might be playing a role



If I get a furnace tech out what am I going have them do since its all working and not raining?!?!?!? I'm open to any ideas or things to try.


Last edited by hugocraft; 12-21-2012 at 03:33 PM.
hugocraft is offline   Reply With Quote
Old 12-21-2012, 03:58 PM   #2
Roofmaster
 
Join Date: Oct 2012
Location: Maryland
Posts: 3,636
Rewards Points: 2,030
Default

Gas Furnace Hiccups


Not to be cruel or anything, but this is really a crappy looking installation. Nothing appears to be supported, elbows are twisted all over the place to get around service lines sheet metal appears to be mismatched and on and on and on.

From what can be seen in the pictures on the inside I was actually going to ask if this house had been in a flood. The bottom of the furnace has that brown haze appearance that equipment takes on that has been under water. all the above notwithstanding the furnace is running, and you found water after a blowing rain. That points to the flue. Unfortunately, the long range picture you posted reveals nothing to a trained eye, other than the side of the flue at that black area, which may have burned through. The rain collar is a cheap one and you might get some releif by replacing it with a good one, or at least cleaning up the flue and collar real good and seal between the collar and flue with RTV silicone. That collar will not keep out driving rain, in any event. You need a SS one that wraps around the flue with a draw band, turns down at least 2.5 inches.

You should get this furnace cleaned by a professional HVAC tech.

__________________
" A lot of men build things, and a lot of things fall down "


Last edited by jagans; 12-21-2012 at 04:03 PM.
jagans is offline   Reply With Quote
Old 12-22-2012, 06:50 AM   #3
Member
 
Join Date: Oct 2009
Location: Nebraska
Posts: 2,362
Rewards Points: 1,000
Default

Gas Furnace Hiccups


The wind driven rain was probably the cause. Lift the storm collar up, run a bead of caulking on the flue close to the flashing then push the storm collar back down to the flashing. That won't stop sideways rain from getting into the cap but will keep it from running down the outside of the flue and into the attic.

I'd also suggest taking the burners out and cleaning them up. The currant for flame sensing relies on a good path back to ground. Dirty burners become rusty burners and really mess up that path to ground.
Marty S. is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Furnace Model # Feh-015-04 clicking but not turning on? haimei HVAC 1 12-14-2010 05:01 PM
Payne PG9YAB high efficiency 95% furnace water draining problem jchen64 HVAC 9 12-06-2010 06:42 PM
Carrier Infinity 69 Trouble Code 42 bodya1 HVAC 4 12-05-2010 06:43 PM
Problem with Trane gas furnace quovadis HVAC 17 12-22-2008 01:12 PM
Olsen BFL 120 Furnace DaleB HVAC 12 12-19-2008 10:42 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.