Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-20-2010, 12:54 AM   #1
Newbie
 
Join Date: Nov 2010
Posts: 6
Share |
Default

G4OUH(X) Series Lennox


Well. It dropped down to about -30 today so ofcourse it would be a fantastic time for the furnace to not work. I have a G4OUH Lennox Furance. The furnace was working fine yesterday but for whatever reason its not today. When the T-Stat calls for heat. The Blower starts. And when the igniter goes to fire up it will only burn for 10-20 seconds if I am lucky.

On the Control panel there is 2 LED lights Alternating. It seems to be in watchguard mode. Me being a sparky I only really troubleshooted the electrical. And that all seems to be in good working order.

gottabekb is offline   Reply With Quote
Old 11-20-2010, 04:37 AM   #2
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 24,730
Default

G4OUH(X) Series Lennox


Probably a dirty flame sensor.

beenthere is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lennox Furnace G27M Series Unreliable operation: pressure switch or else? sheppard1977 HVAC 7 01-14-2013 05:42 PM
Lennox G51MP Elite Series The Cat Man HVAC 8 11-15-2010 05:49 PM
Lennox Elite Series Furnace Problem steges HVAC 7 11-06-2010 02:49 PM
Lennox Elite Series - right fast flashing light. Need Help natemast HVAC 4 10-03-2010 04:55 PM
Lennox G20 Series - Bad blower board - or is it more? inn8pwr HVAC 48 12-30-2009 04:13 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.