Furnace Problems? - HVAC - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 11-29-2006, 08:56 PM   #1
Newbie
 
Join Date: Nov 2006
Posts: 12
Rewards Points: 10
Lightbulb

Furnace Problems?


I am having a heck of a time trying to figure out what is wrong with my furnace. I am hoping that your expertise will reveal the solution. Here we go...

My furnace is an old Lennox(G8 series). This morning we woke up to a "hot house". For some reason the burners are remaining lit and the blower is continuing to operate. I completely disconnected the thermostat to see if that was the culprit but the problem persisted. I started doing some research and was told it was most likely the limit control. I purchased a new limit control and replaced the old component and the problem still persists.

It is strange because when watching the thermostat(I reconnected it)you can see the "HEAT" blinking as it should. When it reaches the "HOLD" temperature it stops blinking(as it should) but the furnace still remains on. Obviously there must be some "communication" between the thermostat and the furnace because of this behavior but it(thermostat) is not taking control and shutting off the furnace??? Any other ideas apart from the limit control???

Advertisement

MCSE is offline   Reply With Quote
Old 11-29-2006, 09:14 PM   #2
Thoroughbred Mopar Man
 
Join Date: Oct 2006
Location: South/East Kansas
Posts: 638
Rewards Points: 500
Default

Furnace Problems?


Hi MCSE

When you undid the thermostat did the flames shut down?. If you answerd no to this, you have a gas valve locked open. I also am betting its a Honeywell. Give us a little more information and we can help.

Rusty

Advertisement

#CARRIERMAN is offline   Reply With Quote
Old 11-29-2006, 09:39 PM   #3
Newbie
 
Join Date: Nov 2006
Posts: 12
Rewards Points: 10
Lightbulb

Furnace Problems?


When the two wires from the thermostat were disconnected the furnace continued operating. The thermostat being connected or disconnected makes no difference. The burner remains fully ignited and the blower still blows. The only way I can turn off the furnace is by the switch(or breaker). When the switch is turned off the furnace just reverts to a pilot light.

It is a Lennox model G8-120-1. Yes, the limit control says Honeywell.
MCSE is offline   Reply With Quote
Old 11-29-2006, 09:43 PM   #4
Thoroughbred Mopar Man
 
Join Date: Oct 2006
Location: South/East Kansas
Posts: 638
Rewards Points: 500
Default

Furnace Problems?


Hi MCSE

Look inside where the burners are. I need to know if you see a bunch of melted wires. The furnace you have is at least twenty years old and more than likley has a bad heat exchanger. What you need to look for are scorch marks on the front of the furnace. For some reason your thermostat wires are shorted together. Let me know if I can help any further.

Rusty
#CARRIERMAN is offline   Reply With Quote
Old 11-29-2006, 09:52 PM   #5
Newbie
 
Join Date: Nov 2006
Posts: 12
Rewards Points: 10
Lightbulb

Furnace Problems?


No melted wires. None of the wires are close to the flame.
MCSE is offline   Reply With Quote
Old 11-29-2006, 10:00 PM   #6
Thoroughbred Mopar Man
 
Join Date: Oct 2006
Location: South/East Kansas
Posts: 638
Rewards Points: 500
Default

Furnace Problems?


Hi MCSE

Thats a good thing, go to your furnace and unhook the thermostat wires from the furnace. Turn the power back on and see if the burners come on. If they do, the problem is in your furnace. That will give us a good starting point.

Rusty
#CARRIERMAN is offline   Reply With Quote
Old 11-29-2006, 10:11 PM   #7
Newbie
 
Join Date: Nov 2006
Posts: 12
Rewards Points: 10
Lightbulb

Furnace Problems?


Yes, you are right. I disconeected the wires directly at the furnace this time instead of at the thermostat. The burners reverted back to a pilot light...as it should.

I guess I will have to do some fishing and get some new wire running from the furnace to the thermostat.

I greatly appreciate your obvious expertise. Thank you very much :-)
MCSE is offline   Reply With Quote
Old 11-29-2006, 10:14 PM   #8
Thoroughbred Mopar Man
 
Join Date: Oct 2006
Location: South/East Kansas
Posts: 638
Rewards Points: 500
Default

Furnace Problems?


Hi MCSE

You are welcome, thats what we are here for. Let us know if you need any help in the future.

Good luck
Rusty

Last edited by #CARRIERMAN; 11-30-2006 at 11:18 AM.
#CARRIERMAN is offline   Reply With Quote
Old 11-30-2006, 08:47 PM   #9
Newbie
 
Join Date: Nov 2006
Posts: 12
Rewards Points: 10
Default

Furnace Problems?


I thought that would fix it but now new problems are emerging.

I rewired the thermostat to the furnace and now the burners won't start(even in manual). The blower starts fine(in manual). The Thermostat seems to have no control. As before, I unhooked the thermostat wires directly from the furnace but there was no change. Any ideas? At least in manual I could get up in the middle of the night and turn it on. Thank goodness I have an electric heater for the kids. My wife and I will have to suffer.
MCSE is offline   Reply With Quote
Old 12-20-2006, 11:55 AM   #10
Newbie
 
Join Date: Dec 2006
Posts: 12
Rewards Points: 10
Default

Furnace Problems?


unhook the red and white wires from the t-stat and touch them together. the burners should start. if they do the t-stat is bad, if they don't it's in the wiring somewhere.
PATMAN is offline   Reply With Quote
Old 12-20-2006, 12:06 PM   #11
Newbie
 
Join Date: Nov 2006
Posts: 12
Rewards Points: 10
Default

Furnace Problems?


Sorry guys.

I should have mentioned that I managed to fix the problem with some help from some other forums. The problem ended up being the wiring from the thermostat to the furnace. Whoever originally installed the furnace had the wiring going through (and around) the duct sheet metal. The wires were frayed and shorting eachother out. Had to fish another wire through the wall and route a better path to the furnace.

Advertisement

MCSE is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
oil furnace problems crossthreaded HVAC 9 03-26-2007 02:27 PM
Goodman furnace problems GMT045-3A wcoent HVAC 7 12-18-2006 11:30 PM
Furnace power up problems Capaz HVAC 6 12-06-2006 01:26 PM
Furnace Problems? Part 2 MCSE HVAC 9 11-30-2006 10:25 PM
Intermittent gas furnace problems dcoz HVAC 1 01-16-2006 10:22 PM




Top of Page | View New Posts