DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   furnace problem (http://www.diychatroom.com/f17/furnace-problem-4849/)

captjack 11-16-2006 03:01 PM

furnace problem
 
I have a comfortmaker furnace that is about 10 years old. Yesterday, the burner came on when the thermostat called for het, no problem. When the called for heat was reached, (68 degrees) it shut off as its supposed to do. I noticed that 30 minutes later, it turned on again, but blower was just pushing unheated air. I checked the burner, and it was not lit, and it continued to run for 30 minutes this way till I cut power to the furnace. Module in furnace was not flashing any code so Im confused. I shut the unit off for the night, and have started it once again to see if t6hat repeats again. since manual gives the fault codes, and none were flashing, I hope someone here can help diagnose the problem. I have a Fasco inducer blower on this furnace and also was wondering if anyone knew where to get parts for it, or the best place to get a replacement for a decent price. These things go for about $280.00 retail!! I have no. 7062-3593 type U62B1. I need to replace just the squirel cage and the cover to the unit. fan cage broke and wore a hole in the cover. Had to spend almost 300.00 to fix a 20.00 problem.
Any help will be appreciated.

#CARRIERMAN 11-16-2006 04:46 PM

Hi captjack

The ICP part # for your furnace is 1149097. ICP products is Heil, Tempstar, Comfortmaker. I have went online to see what I could find for you. You probably already know you will have to replace inducer for the furnace to work. I was able to find one for $282.66. But I did not see one on the internet for that cheap. Let me know if I can help any further.

Good luck
Rusty

captjack 11-17-2006 01:23 PM

Thanks Rusty, I appreciate the reply. I patched the hole on the cover, and used a piece of wire to hold the squirel cage together, furnace is working fine now, giving me time to find a better solution. I know the inducer has to work for the furnace to work, my question was, why with the inducer working was the inducer running and the main furnace blower running but the burners were not lit? This occured when the furnace started up and ran that way till I shut off power to furnace. Now it seems to be running ok :huh:

#CARRIERMAN 11-17-2006 02:21 PM

Hi captjack

Most blower / Ignition boards have what is called a lockout mode. What that means is it went ito a safe mode, at this point it will not allow the furnace to operate because one of its safety devices failed. In the case of your furnace it was calling for heat and the pressure switch did not make sending it into lockout. The industry standard for a lockout notification is either the blower runs constantly or it runs the inducer and the blower both. This is to warn you that you have had a failure, it just does not tell you what type. Only the blower board can do that and that is not always 100% accurate. Hope this information helps.

Good Luck
Rusty

captjack 11-17-2006 03:31 PM

thanks
 
thanks once again for explaining the safe mode. FYI I just found locally, a replacement induction blower for 152.00! I will pick that up and get er going again with piece of mind.

#CARRIERMAN 11-17-2006 03:40 PM

Hi captjack

That is excellent news, let me know if you need any further help.
If not, have a safe and warm winter.

Rusty

DFANG35 11-21-2006 10:21 PM

[I'm from St. louis and I just recently replaced the Inducer Motor Assembly on my comfortmaker furnace, MOD. #GUH100A016CIN.My problem sounds similar to yours; my furnace will kick on and blow warm for sometimes hours then it start blowing what feels like cold air. It does not shut off when it reachs the desired temperature, it just keeps blowing. As I said I was told that replacing the Inducer motor would take care of that problem BUT, it has not. If anyone out there can help me I'd appreciate it.My sons coming home from the Naval Academy for thanksgiving and I don't want him to freeze is butt off while he's here. Oh, by the way I paid $203.00 for my Fasco Inducer motor from United refrigeration, 314-698-9100 or 314-894-2100. . Main office 215-698-9100.

#CARRIERMAN 11-22-2006 04:02 PM

Hi DFANG35

First if you will let me know what kind of ignition system is on this. It is evident that its electronic. If it is hot surface ignition you need to get into the burner compartment and find the stasinless steel rod that is in front of one of the burners. Shut the power off to the furnace and remove this rod, use a wire brush and clean it very well. ( DO NOT USE SAND CLOTH OR PAPER IT WILL RUIN THE ROD!). Once you have cleaned the rod, reinstall it and see if your problem goes away. If it does't let me know an we will go a little deeper into it.

Good luck
Rusty

MAKsys 11-23-2007 12:15 PM

Quote:

Originally Posted by captjack (Post 23876)
I have a comfortmaker furnace that is about 10 years old.
....

I have no. 7062-3593 type U62B1. I need to replace just the squirel cage and the cover to the unit. fan cage broke and wore a hole in the cover.

I've got the EXACT same problem - Sure would appreciate knowing where you found one of these blowers for $152.00

Thanks,


All times are GMT -5. The time now is 03:37 PM.