Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-03-2011, 11:36 AM   #1
Newbie
 
Join Date: Apr 2011
Posts: 1
Share |
Default

Furnace problem


I have a trane model xv80 and my furnace ignitor lights the burners then goes out within 10 seconds and blower fan doesn't turn on.but if i turn fan switch to on it does operate but burners don't come on even tho t-stat is calling for heat

MARK12345 is offline   Reply With Quote
Old 04-03-2011, 11:50 AM   #2
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 9,253
Default

Furnace problem


Clean the flame sensor with fine emory paper or clean steel wool. Sits in front of one of the burners and should look like one of these:
Attached Images
  

__________________
"Cut it twice and it is still too short".
yuri is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Heil Furnace Burner Problem timothyr HVAC 79 02-12-2014 07:01 PM
Help troubleshooting furnace problem robert_ HVAC 21 02-15-2012 08:04 AM
Help with furnace blower problem Spydey HVAC 6 12-15-2010 08:18 PM
Furnace Model # Feh-015-04 clicking but not turning on? haimei HVAC 1 12-14-2010 05:01 PM
Old Silver-Line furnace problem avro1 HVAC 9 03-18-2010 12:01 AM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.