Furnace Burners Flicker On And Off - HVAC - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 12-31-2010, 02:21 PM   #1
Newbie
 
Join Date: Dec 2010
Posts: 7
Rewards Points: 10
Unhappy

Furnace Burners Flicker On and Off


Hi! (Happy New Year!)

I have a 25 year old Payne forced air heater (no A/C since I live by the beach). It has been working well this winter until last week when it stopped suddenly. I had no pilot ignition from the electronic ignitor and so I took the following steps to identify the problem:

- I had the pilot ignitor tested and it tested OK.!

- I decided to replace the circuit board since it was easy and inexpensive and still no luck

- I replaced the thermostat with a Honeywell programmable thermostat since it was old but still no luck

- I cleaned out the gas tubing from the valve to the pilot. No luck!

- Next was the gas valve. Its is an old 5-wire valve. The parts store tested it and it tested “bad” so I purchased a new valve. I had them test the new valve it before I purchased it and it tested out good! It was a 4-wire valve but it allowed a 5-wire hook up so no problem. I hooked it up and still no pilot.

- After 5 days I need heat so I called in a professional. He identified the problem as the 3-wire pilot so he replaced it and the pilot and burners fired up. It ran well for a while, but then the burners started the flicker on and off. The technician adjusted the burner valves and it seemed to run ok so he left. Later it started the same thing. So here is what I have observed the last day or two:

- The thermostat will call for heat ok and the pilot will ignite and the burners will light up quickly with no problem. The blower will start up and start heating the house.

- After about 6-8 minutes, the burners will start to flicker on and off several times until they shut down completely but the pilot will remain on because the thermostat is still calling for heat since the set temperature had not been reached. I will turn off the heat at the thermostat to stop the pilot and turn it back on after a few minutes. The pilot will re-ignite and the burners will light up quickly and the blower will come on like there is no problem.

- After about 6-8 minutes, the burners will start to flicker again. The flicker occurs with a clicking noise from the gas valve like it is shutting down the gas flow.

- I replaced the Honeywell thermostat twice but the problem still occurs.

Could the new gas valve be the problem?
We are getting heat for now but I would like to solve this issue.

Thanks for the help!

EDO

Advertisement

EDOinHB is offline   Reply With Quote
Old 12-31-2010, 04:46 PM   #2
HVAC / Plumbing
 
Join Date: Feb 2009
Posts: 1,801
Rewards Points: 1,000
Default

Furnace Burners Flicker On and Off


Either bad bi-metal pilot assy or cracked heat exchanger . When the fan comes on it blowes air through the crack or hole in the HE and is blowing the flame on the pilot assy. The flame then looses good contact with the bi-metal & the power drops to the GV

Advertisement

kenmac is offline   Reply With Quote
Old 12-31-2010, 05:09 PM   #3
Newbie
 
Join Date: Dec 2010
Posts: 7
Rewards Points: 10
Default

Furnace Burners Flicker On and Off


Hi Kenmac

You mentioned a bad bi-metal pilot assy. Which part is that? Is that the 3-wire pilot assy we replaced?

I had the pilot ignitor and the pilot tested and it sparked very good. The technician replaced the 3-wire pilot assy which allowed us to finally ignite the pilot and burners.

Thanks for the quick response!

EDO

EDOinHB is offline   Reply With Quote
Old 12-31-2010, 05:20 PM   #4
HVAC / Plumbing
 
Join Date: Feb 2009
Posts: 1,801
Rewards Points: 1,000
Default

Furnace Burners Flicker On and Off


Quote:
Originally Posted by EDOinHB View Post
Hi Kenmac

You mentioned a bad bi-metal pilot assy. Which part is that? Is that the 3-wire pilot assy we replaced?


Yes. It must have a good strong flame to bend the metal & make the circuit. If your H.E is cracked or has a hole in , When the blower comes on,it can & will blow the pilot flame around causing a weak flame against the metal. You can test it with a vm
kenmac is offline   Reply With Quote
Old 12-31-2010, 08:13 PM   #5
Member
 
Join Date: Dec 2008
Location: West Michigan
Posts: 440
Rewards Points: 250
Default

Furnace Burners Flicker On and Off


If you have a condensing furnace the condensate drain trap could be partially plugged and draining slow. This would allow condensation to back up and cause the pressure switch to flutter, will cause the problem you describe. The money you spent on parts would have made a down payment on a new furnace.
HAPPY NEW YEAR

SKIP4661 is offline   Reply With Quote
Old 12-31-2010, 08:21 PM   #6
HVAC / Plumbing
 
Join Date: Feb 2009
Posts: 1,801
Rewards Points: 1,000
Default

Furnace Burners Flicker On and Off


Quote:
Originally Posted by SKIP4661 View Post
If you have a condensing furnace the condensate drain trap could be partially plugged and draining slow.

25 yr old furnace with 3 wire pilot. It's not a close to a 90
kenmac is offline   Reply With Quote
Old 01-01-2011, 12:14 AM   #7
Newbie
 
Join Date: Dec 2010
Posts: 7
Rewards Points: 10
Default

Furnace Burners Flicker On and Off


Hey Skip:

Thanks for no advice. At least Kenmac is providing good sound advice.



Quote:
Originally Posted by SKIP4661 View Post
If you have a condensing furnace the condensate drain trap could be partially plugged and draining slow. This would allow condensation to back up and cause the pressure switch to flutter, will cause the problem you describe. The money you spent on parts would have made a down payment on a new furnace.
HAPPY NEW YEAR

EDOinHB is offline   Reply With Quote
Old 01-01-2011, 12:27 AM   #8
HVAC / Plumbing
 
Join Date: Feb 2009
Posts: 1,801
Rewards Points: 1,000
Default

Furnace Burners Flicker On and Off


you can try jumping 2 of the wires to get it to supply power to the gv or you can check for 24v with vm at the 2 wires. There was a similar problem that a poster had a few months back. He replaced the pilot assy with 1 he had bought on line. The new pilot assy he bought was bad
kenmac is offline   Reply With Quote
Old 01-01-2011, 09:09 AM   #9
Member
 
Join Date: May 2008
Location: Near Philly
Posts: 2,051
Rewards Points: 1,022
Default

Furnace Burners Flicker On and Off


Quote:
Originally Posted by EDOinHB View Post
Hey Skip:

Thanks for no advice. At least Kenmac is providing good sound advice.
I thought Skip's reply implied that you clean out the tube. What about it wasn't helpful?
bob22 is offline   Reply With Quote
Old 01-01-2011, 09:49 AM   #10
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 26,401
Rewards Points: 4,454
Default

Furnace Burners Flicker On and Off


Ship gave good advise. He missed the 25 year old part though.
beenthere is offline   Reply With Quote
Old 01-01-2011, 12:09 PM   #11
Newbie
 
Join Date: Dec 2010
Posts: 7
Rewards Points: 10
Default

Furnace Burners Flicker On and Off


All have provided good advice. Appreciate it. Just been frustrating!

The tube has been cleaned out but same problem. Also, the gv tested good by the parts supplier and the technician that came out.

The pilot lights very good and the burners and blower come on with no problem. The burner flame is very good and stays steady until the room heats up about 4 degrees. Then the gv starts a clicking noise and the burners will shut off completely then back on like the gas to the burners is stopped intermittenly. The off/on occurs at the same time the clicking noise occurs from the gv. After a few minutes, the burners will then shut off completely but the pilot stays on strong without any change. During this time, the thermostat is still calling for heat so the plot stays on but no gas to the burners to light. I then shut off the thermostat and the pilot goes out. After a minute or two I turn the thermostat heat back on and the pilot ignites immediatley and and the burners light followed by the blower. Then the problem starts again the same exact way in after a few minutes. The clicking noise that starts from the gv concerns me.

Thoughts?

Thanks again. And I apoligize for my last post.

EDO
EDOinHB is offline   Reply With Quote
Old 01-01-2011, 01:07 PM   #12
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 26,401
Rewards Points: 4,454
Default

Furnace Burners Flicker On and Off


The clicking noise from the gas valve is it opening and closing as the voltage to it drops out and comes back on, and drops out again.

Need to be checking circuits while this happens to see which device is opening and closing its contacts.
beenthere is offline   Reply With Quote
Old 01-01-2011, 01:30 PM   #13
Experienced
 
Jackofall1's Avatar
 
Join Date: Dec 2010
Location: Southern Michigan
Posts: 2,822
Rewards Points: 2,000
Default

Furnace Burners Flicker On and Off


When you had the pilot assembly replaced was the thermopile included on this assembly. Looks like below


If this device is not providing the constant voltage required, the GV will close.

Secondly, you may have a faulty HTL (high temp limit) which will also take out the GV.
__________________
When its all said and done there is usually more said than done
Jackofall1 is offline   Reply With Quote
Old 01-01-2011, 05:04 PM   #14
Newbie
 
Join Date: Dec 2010
Posts: 7
Rewards Points: 10
Default

Furnace Burners Flicker On and Off


Good advice from all. I will check these items out. Is there a way to check the faulty HTL?

Thanks again!
EDOinHB is offline   Reply With Quote
Old 01-01-2011, 05:17 PM   #15
HVAC / Plumbing
 
Join Date: Feb 2009
Posts: 1,801
Rewards Points: 1,000
Default

Furnace Burners Flicker On and Off


Quote:
Originally Posted by Jackofall1 View Post
When you had the pilot assembly replaced was the thermopile included on this assembly. Looks like below


If this device is not providing the constant voltage required, the GV will close.

Secondly, you may have a faulty HTL (high temp limit) which will also take out the GV.
I believe he has this type pilot assy.

Sounds like the H E has a hole or crack & when blower comes on it's blowing the pilot flame around causing pilot not to make good contact with the bimetal switch in the pilot assy. Could be wrong, but I've seen it happen. Also, check the wire connections at the pilot assy

Advertisement


Last edited by kenmac; 01-01-2011 at 05:21 PM.
kenmac is offline   Reply With Quote
Reply

Tags
burners , flicker , furnace


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Top of Page | View New Posts