Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-11-2010, 07:24 PM   #1
Newbie
 
Join Date: Jan 2010
Location: Leonard,Michigan
Posts: 2
Rewards Points: 0
Share |
Default

furnace burner problem


i have an electronic control gas furnace and am experiencing a main burner problem. Everything appears to be working properly except for the fact that after the igniter fires up the 1st of three burners; the second burner and subsequently , the 3rd burner (containing the flame sensor) does not always fire up. With the 3rd burner not firing up, the flame sensor alerts the electronic control system and shuts down the furnace. This doesn't always happen , but sometimes it does. Its to cold in Michigan right now for a furnace problem. My question is....What causes the flame to travel from burner #1 to the other burners? If I manually light the second burner the 3rd burner lights...the sensor recognizes flame , and the furnace runs perfectly. Help would be appreciated very much. Thanks, Brent

brent h is offline   Reply With Quote
Old 01-11-2010, 07:34 PM   #2
Member
 
Join Date: Oct 2009
Location: Nebraska
Posts: 2,362
Rewards Points: 0
Default

furnace burner problem


There's a slot in front of the burners for the flame to travel from one burner to another,called a crossover. Take the burners out and clean them up real well, including all the crevices.

Marty S. is offline   Reply With Quote
Old 01-11-2010, 07:50 PM   #3
Newbie
 
Join Date: Jan 2010
Location: Leonard,Michigan
Posts: 2
Rewards Points: 0
Default

furnace burner problem


thanks Marty. I'll pull the crossover assy off and clean the end of it really good....and hopefully the problem will be solved. Brent
brent h is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Heil Furnace Burner Problem timothyr HVAC 79 02-12-2014 07:01 PM
Perplexing problem, Ruud furnace jbarker HVAC 43 01-20-2010 12:03 PM
Problem with Trane gas furnace quovadis HVAC 17 12-22-2008 01:12 PM
Problems with new furnace..Overheating, having to reset. Furnace too big? Tommy2 HVAC 41 12-01-2008 01:55 PM
Furnace Problem JASPER2008 HVAC 9 11-22-2008 08:54 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.