DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   furnace burner problem (http://www.diychatroom.com/f17/furnace-burner-problem-61636/)

brent h 01-11-2010 07:24 PM

furnace burner problem
 
i have an electronic control gas furnace and am experiencing a main burner problem. Everything appears to be working properly except for the fact that after the igniter fires up the 1st of three burners; the second burner and subsequently , the 3rd burner (containing the flame sensor) does not always fire up. With the 3rd burner not firing up, the flame sensor alerts the electronic control system and shuts down the furnace. This doesn't always happen , but sometimes it does. Its to cold in Michigan right now for a furnace problem. My question is....What causes the flame to travel from burner #1 to the other burners? If I manually light the second burner the 3rd burner lights...the sensor recognizes flame , and the furnace runs perfectly. Help would be appreciated very much. Thanks, Brent

Marty S. 01-11-2010 07:34 PM

There's a slot in front of the burners for the flame to travel from one burner to another,called a crossover. Take the burners out and clean them up real well, including all the crevices.

brent h 01-11-2010 07:50 PM

thanks Marty. I'll pull the crossover assy off and clean the end of it really good....and hopefully the problem will be solved. Brent


All times are GMT -5. The time now is 06:43 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved