Fujitsu Ductless AC "Fan Only" Speed Problem? - HVAC - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 03-07-2012, 11:21 AM   #1
Newbie
 
Join Date: Oct 2011
Posts: 22
Rewards Points: 10
Default

Fujitsu Ductless AC "Fan only" speed problem?


I haven't had a chance to use the unit since I moved in last October, it was a clear warm day today though so I thought I'd try the manual's recommended "fan only" mode.

Issue is, no matter what fan speed setting I choose the unit seems to only operate at the lowest super quiet speed. There is definitely air coming out of the indoor unit (compressor fan remains off as expected) but no matter what setting I choose all the way from quiet to high, the fan speed of the indoor unit doesn't change.

This doesn't seem normal to me. Any advice? Manual isn't very helpful in this regard, I am hoping that for some reason the fan only mode only works at the lowest speed no matter what you have it set to... if the fan was bad, you would think that it wouldn't work at any speed or you would at least get some kind of symptom when changing speeds like more noise etc. but nothing... it does beep when I change the speed setting on the remote so I know it's getting the command.

Before turning it off completely for the winter and leaving it alone, I do recall turning it on while it was still warm out and I kind of recall the fan working in a more powerful fashion (in cooling mode). It's still too cool out to turn the cooling mode on though. A second AC unit, a Mitsubishi Mr Slim has no issues cranking the fan only speed up to max.

Advertisement


Last edited by chiefswabjockey; 03-07-2012 at 11:28 AM.
chiefswabjockey is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2 Pipe Fan Coil AC vertical Cab - 1/10HP Blower Motor High Speed Problem Tyndale HVAC 5 07-10-2011 01:50 PM
Electrical Problem w/ New AC Blower Motors - High Speed shuts off after 15 Min? Tyndale Electrical 6 07-10-2011 04:58 AM
Friedrich ductless problem BRO931 HVAC 4 08-05-2010 12:28 PM
problems with "fan only" on Payne unit spudgunman HVAC 11 02-09-2009 05:53 PM
Two Speed Compressors rjordan392 HVAC 2 08-26-2007 02:32 AM




Top of Page | View New Posts