Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-23-2012, 10:53 PM   #1
Member
 
Join Date: Jun 2012
Location: Missouri
Posts: 99
Share |
Default

Frozen Payne Unit


I have a friend on Facebook (I know her in real life) and her Carrier took a dump not too long ago. She lives about 100 miles away. She had a Carrier Tech2000 Silencer System, unsure if it's a heat pump or straight-cool (probably straight-cool since it gets very cool in K.C. and the climate here in MO isn't right for a heat pump.)

She had it replaced with a Payne, who's made by Carrier. But now, she has a problem with it.

Her unit's line sets froze up. We've got a break from the warm weather (but it's still dry and humid, very little rain fall) but it's about tomorrow/the next day after tomorrow that it'll start warming back up.

Since I haven't got to see her unit, IDK what Model or Serial No's are. All I know is it's a recently-installed Payne Air Conditioner. I'll have photos tomorrow at earliest.

She knew to contact me because she knew I knew a lot about HVAC and that I could answer her question. I said I'd post something on here just to make sure I had a more-professional answer. I'm thinking that the system wasn't charged properly.

She lives in Kansas City. I live about 100 miles away, making it difficult to find out info about the unit.

ModelAFan is offline   Reply With Quote
Old 06-23-2012, 11:13 PM   #2
Member
 
JJboy's Avatar
 
Join Date: Oct 2010
Location: Austin - Texas
Posts: 1,402
Default

Frozen Payne Unit


Probably a small leak due to the poor installation

__________________

**Always kill the power ** Hot air rises, but heat will always move from higher to lower temperatures. ** Real man shoot in manual. ** If it ain't grounded, it ain't dead.
JJboy is offline   Reply With Quote
Old 06-23-2012, 11:55 PM   #3
Member
 
Join Date: Jun 2012
Location: Missouri
Posts: 99
Default

Frozen Payne Unit


Okay, I'll tell her.

Thank You for the QUICK response.

Probably poor installation. I was thinking leak at first, but since it was a new Carrier. Carrier used to be good, now crap. Same with ICP too I guess. Anyways, I'll pass this news a long to her and hopefully the tech who installed it can come and fix it. As you said, it's probably a leak in the lines going from the unit to the Air Handler, and if that's true, the tech shouldn't charge a dime.
ModelAFan is offline   Reply With Quote
Old 06-24-2012, 05:45 AM   #4
Member
 
biggles's Avatar
 
Join Date: Jan 2008
Location: Long Island
Posts: 3,627
Default

Frozen Payne Unit


if it had been working since being replaced we'l take for granted filter is clean,return grill is pulling good air supply register are blowing strong. ice always starts at the air handler the works its way out on that insualted line into the condenser.if al is clean and the fins on the squirrel are clean ...go with a slow leak.if the old unit was tight the most likely place it could be is the LL/suction into the cond.LL dryer or within the new condenser..shradder caps and or pins.tell her to touch and look around out there for wet dirt oil residue spots like on a car engine seen.tell her to grab that LL line out on the condenser during a hot day it should be warm to hot if not the charge is going someplace
biggles is offline   Reply With Quote
Old 06-24-2012, 07:21 AM   #5
Member
 
Join Date: Jun 2012
Location: Missouri
Posts: 99
Default

Frozen Payne Unit


Thanks.

Unit replaced a Carrier Tech2000SS that was about 8 years old that developed a leak.
ModelAFan is offline   Reply With Quote
Old 06-24-2012, 07:45 AM   #6
Member
 
biggles's Avatar
 
Join Date: Jan 2008
Location: Long Island
Posts: 3,627
Default

Frozen Payne Unit


if the air handler wasn't replaced leak most likely is out on the condenser 8 yrs isn't long on a system.compressor probably crapped out in the old one....so they got her on a total change out.
biggles is offline   Reply With Quote
Old 06-24-2012, 11:26 AM   #7
Member
 
Join Date: Jun 2012
Location: Missouri
Posts: 99
Default

Frozen Payne Unit


Her Air Handler is actually a gas furnace. The furnace is a Lennox Elite Series.

Her AC is a Payne. Unit has a Zongshan Broad Ocean Motor (which I personally dislike.) Unit was made 14th week of 2012. See attached images.
Attached Thumbnails
Frozen Payne Unit-datasticker.jpg   Frozen Payne Unit-fanmotor.jpg   Frozen Payne Unit-lennoxah.jpg   Frozen Payne Unit-lennoxfurnace.jpg   Frozen Payne Unit-payne_1.jpg  


ModelAFan is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't get unit to turn on need electrical help please-wiring diagram included igotshocked Electrical 33 01-30-2014 05:13 AM
AC Unit is Frozen jrotunda85 HVAC 11 06-13-2012 09:56 AM
Payne air unit LGOODALL23 HVAC 1 04-17-2011 10:37 AM
Can I upgrade the compressor in my RV roof AC unit? eoptrab HVAC 10 09-02-2010 04:43 PM
Evaporator unit is out under the house randyloy HVAC 1 08-29-2010 05:33 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.