DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   Fan will not start in Cool mode (http://www.diychatroom.com/f17/fan-will-not-start-cool-mode-108693/)

Skull Leader 06-24-2011 04:59 PM

Fan will not start in Cool mode
 
I bought my house in January and am trying to turn my AC unit on for the first time. I can't get the fan to turn on in Cool mode. It works just fine in Heat mode. My furnace is a Lennox Pulse 21 and the outside compressor is also a Lennox. My thermostat is a LuxPro PSP722E that I installed in February of March to replace the old round non-programmable dial that was there. I'm fairly certain I installed it correctly.

Any ideas?

Thanks!

hvactech126 06-24-2011 05:31 PM

what wires do you have to what terminals at the stat?

gregzoll 06-24-2011 05:39 PM

hvactech126, I bet that either they forgot the rc/rh jumper, or wired it wrong. Sad thing is, this may be a one poster post as usually happens on weekends, so you may never find out what they did.

Skull Leader 06-24-2011 06:35 PM

After fiddleing with the wires I have come to the conclusion that the rc/rh jumper wasn't making a good connection because I had the two wires on the same side of the screw. Problem rectified. That was a simple fix; been puzzling over this for 3 hours now.

@gregzoll
I think you'll be seeing some more of me as I'm about to embark on the great highway that is DIY renovations.:thumbup1:

Thanks for the quick responses guys!

yuri 06-24-2011 06:58 PM

That furnace should have its heat exchanger pressure tested by a Lennox tech for safety every 4 yrs. Also the fan timer board may be obsolete and the retrofit is very expensive. I would start looking/budgeting for a new furnace as parts are hard to get for Pulse's as they have not been made for awhile and some of the specialized parts (gas flapper) are going obsolete as the companies who made them for Lennox are gone out of business due to the recession etc etc.

gregzoll 06-24-2011 09:05 PM

No, just too many one post posters come on these forums and never return to tell us if they solved the problem or, just hitting multiple forums and possibly loose track. Hopefully with yuri's help, you should be able to get it solved.


All times are GMT -5. The time now is 08:54 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved