Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-13-2011, 10:41 PM   #1
Newbie
 
Join Date: Apr 2011
Posts: 2
Share |
Default

fan spinning wrong way


emerson k55hxweg-624 motor on heat pump spinning wrong way. Has two wires out the top of vent area which are orange and yellow which are connected to orange and yellow wire that run back into motor. Then 4 wires from motor running to condenser that at white, black, brown, brown/white. Brown and brown/white put into plugs in condenser area. white wire from motor connects to black wire and black wire connects of cream colored wire in condenser area.

homehealer is offline   Reply With Quote
Old 04-14-2011, 04:35 AM   #2
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 24,503
Default

fan spinning wrong way


Is this a new motor? Or has it been in for a while and was spinning the correct way?

If new, the wires at the top(orange and yellow) are the direction wires, just reverse them. If its an existing motor, the run cap may be bad and needs replaced.

beenthere is offline   Reply With Quote
Old 04-14-2011, 09:48 AM   #3
Newbie
 
Join Date: Apr 2011
Posts: 2
Default

fan spinning wrong way


I just moved into the house. The fan blade looks brand new. The orange wire coming out of the top vent connects to orange as does the yellow to the yellow and directly back into motor. So swap yellow to orange?

Thanks for the reply. I really appreciate it.
homehealer is offline   Reply With Quote
Old 04-14-2011, 02:31 PM   #4
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 24,503
Default

fan spinning wrong way


Yep swap them to the different color.

Your welcome.
beenthere is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Water Heater, wrong connections? HAMP Plumbing 7 02-09-2011 10:57 AM
What am I Doing Wrong Here (Roller Marks, pics) dimswits Painting 12 01-14-2011 08:50 AM
maytag top load washer not spinning at times ed lee Electrical 2 01-07-2011 12:37 PM
What did i do wrong? - Outlet install trips breaker nymex Electrical 22 05-07-2009 02:44 PM
New Compressor - Wrong Charge? shayneb HVAC 4 08-23-2008 08:13 AM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.