DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   Fan runs no start (http://www.diychatroom.com/f17/fan-runs-no-start-166667/)

Bigwoody 12-17-2012 12:34 AM

Fan runs no start
 
Fan runs constantly but no start sequence once in a while will go through full start sequence and run perfectly. Flashes no previous code stored.

HVAC1000 12-17-2012 01:55 AM

do you have fan set to "ON" on the thermostat. this will make the fan always be on which has its advantages, but if you dont want it to run all of the time set fan to "AUTO". if this doesnt fix your problem please post more info.

Bigwoody 12-17-2012 04:27 AM

I'm sorry the system locks its self out then when I reset it whether I have it set to heat only or auto the result is the same the fan comes on and runs. There is no power on the board except to the fan even though the thermostat is calling for heat. Occasionally all works fine and we get full sequencing plus heat. Most of the time nothing happens it won't sequence just the fan starts immediately or within 3 seconds of the reset.

beenthere 12-17-2012 05:35 AM

Sounds like a tripped high limit.

Bigwoody 12-17-2012 01:43 PM

Is the high limit switch normally open or normally closed?

beenthere 12-17-2012 03:15 PM

Normally closed.

Bigwoody 12-17-2012 03:34 PM

It is closed.

beenthere 12-17-2012 03:36 PM

Some units have an aux limit.

brand and model number often help us help you.

Bigwoody 12-17-2012 05:20 PM

The furnace is a Carrier 58pav--1620. Series 160 Is that what you need?

Bigwoody 12-17-2012 05:24 PM

Product Number is 58pav111---1620
Series 160
Model 58pav-20
That is more precise sorry.

how 12-17-2012 06:04 PM

No board diagnostic lock out code means thermostat circuit issue or bad board.
I would remove R, W and G thermostat lines from furnace and then jumper furnace connections R & W together just to eliminate a flukie thermostat powering "G" when it shouldn't and not always completing the R & W circuit when it should...

Because it's a quick and cheap diagnostic test to eliminate.

If the furnace continues to lockout without a diagnostic code showing then someone explain why the board isn't suspect..

beenthere 12-17-2012 06:24 PM

Check roll out switch/switches.

Bigwoody 12-24-2012 09:21 PM

Fan Runs No Start
 
I apologize for not getting back sooner, I was busy with my head in the furnace. I took everything apart, tested it all, it all tested good and put it all back together. At this point I want to say it is fixed and working good.
The problem was the furnace sits right on the basement floor and we have had an extremely wet start to the winter this year. We have had seepage up through the concrete floor. The dampness got into the filter, you couldn't readily see it, but I eventually saw a very slight discoloration in the filter paper. I also want to say that the first, second and third thing did was change the filter. The last one is the one that showed a slight staining. I later checked them under a glass and found it in all.
What I surmise happened is the moisture caused the paper element to swell slightly which caused a drop in air flow. The lack of air to the blower caused the heat exchanger to over heat and create a thermal lock-out.
Let me know if that sounds feasible to any of you. I also cut a shallow moat in the floor around the furnace to channel any moisture away to the sump drain area.
I want to say thank you to all of you that offered help. I couldn't have done it with out you. You are true Santa heroes. You gave my wife, my service dog and me the gift of heat for Christmas.

:thumbup: :thumbup: :thumbup: :thumbup: Michael (Bigwoody)


All times are GMT -5. The time now is 05:09 AM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved