Fan Does Not Work In "auto" Mode On My Lennox Pulse 21 Gas Furnace - HVAC - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 01-22-2009, 09:09 AM   #1
Newbie
 
Join Date: Jan 2009
Posts: 1
Rewards Points: 10
Question

fan does not work in "auto" mode on my Lennox Pulse 21 gas furnace


My Lennox Pulse21 has worked fine for the last several years, then I removed the thermostat to paint the walls (just the module; didnt disonnect the wires) and it was off the wall for about 2-3 months. Once I put it back on, the fan would never turn on in "auto" mode. It only works in the "on" mode. I tried a new thermostat and it did the same thing so I put the old one back on.

To run the heater I first turn on the heat, then the fan. Once the house gets to the proper temperature, I then turn the heat switch to "off" and the fan switch off, or actually "auto" mode until it gets cold in the house where then I repeat the process.

Can anyone help me or possibly point me in the right direction?
Thank you!
Oliver
oliver.mogan(at)yahoo(dot)com

Advertisement

OliverMogan is offline   Reply With Quote
Old 01-22-2009, 09:54 AM   #2
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 10,050
Rewards Points: 738
Default

fan does not work in "auto" mode on my Lennox Pulse 21 gas furnace


That furnace has a nasty timed on circuit board to start the fan with the burner and it may be faulty. May be a coincidence that it failed now. It is very expensive/almost obsolete and a difficult/ not DIY/ retrofit/project. Call an EXPERIENCED Lennox Pulse tech.

Advertisement

yuri is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
For all you Lennox owners ibwahooka HVAC 9 11-23-2008 05:06 AM
furnace won't work canadaclub HVAC 2 03-10-2008 02:40 PM
furnace cycles, runs for 45-60 seconds shuts down and recycles again ronsmoneypit HVAC 4 02-03-2008 02:46 PM
Gas furnace just barely does not work. Halcyon HVAC 9 12-28-2007 12:28 AM
Heil furnace Won't work. mgbarber44 HVAC 2 11-25-2007 03:34 PM




Top of Page | View New Posts