Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-22-2009, 12:55 PM   #1
Newbie
 
Join Date: Nov 2009
Posts: 15
Rewards Points: 0
Share |
Default

Exhaust fan with no Burner Ignition routine


I got the following error code on my Carrier WeatherMaker 8000 two-Speed gas Furnace which was installed in 1995.

Abnormal Flame proving Signal. Flame is proved while gas valve is de-energized. Inducer will run until fault is cleared. Check for leaky gas valve or stuck-open valve.

I have had an odd phenomena going on since before Thanksgiving. Though 1) we have never smelled a ting of gas, and while 2) the thermostat setting is in the OFF position (No Heat NO cool) with 3) fan setting on auto (only two options - full-on or auto) and then this morning 4) I pulled face plate completly off of the thermostat, the exhaust fan just comes on when temps begin to drop and I get "Abnomal Flame" error code. You would think the heat sequence with burner ignition would follow but it doesn't. Instead the code goes back to normal and then if temps continue to drop the normal heating sequence (e.g., burner ignition) begins and the normal cycle (burner turnoff with heat distribution fan takes place. The house has never gone below or above the desired temp within more 1 to 2 degrees. The heating cycle operates perfectly.

Has anyone experienced this "exhaust fan with no burner ignition" phenomena? Since it appears the signal generating this phenomena is not coming from my thermostat which was disengaged this morning, where could it be coming from?


Turtle learner is offline   Reply With Quote
Old 12-22-2009, 10:08 PM   #2
Member
 
Join Date: Dec 2008
Location: West Michigan
Posts: 440
Rewards Points: 0
Default

Exhaust fan with no Burner Ignition routine


Do you have an electronic thermostat? If so try a bleed-down resistor, I believe it's a 10,000 ohm resistor, wired between the w and c terminals on the furnace board. May cure your problem.

SKIP4661 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
REZNOR gas shop heater WHOOMP ! on ignition Wildcat355 HVAC 14 01-29-2010 05:57 PM
Pressure Switch, Draft Inducer, Burner Box, Problem majorapus HVAC 7 10-25-2009 06:14 PM
no oil burner ignition off on overload deanco HVAC 3 03-22-2009 05:05 PM
This may help someone with carrier ignition problems AweMan HVAC 15 02-09-2009 01:20 PM
Question about gas burner design darsunt HVAC 4 12-14-2008 01:37 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.