DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   Default Settings Help! (http://www.diychatroom.com/f17/default-settings-help-180150/)

fidkid83 05-21-2013 03:57 PM

Default Settings Help!
 
Hello,

I had a HVAC guy come out to my house because my thermostat just displayed "Wait" on the panel and my AC would not kick on. He replaced a bad capacitor, and tested the unit and the AC immediately turned on. Before I called him, I played around with the settings on my thermostat and now the only way I can get my AC to turn on, is to go into the test settings and test the AC fan. That will turn the AC on and cool the house down. Besides that, it still displays the "wait" command on the thermostat. I am assuming there is a default setting that I messed up, but have no idea how to change it or what to change. I have a Trane XL1600 heat pump with a Honeywell TH8321U1006 thermostat. Any help or advice is greatly appreciated!!!

SCotty

beenthere 05-21-2013 08:12 PM

You can download the install manual with all the setting info from here. http://www.alpinehomeair.com/viewpro...ions_brochures

fidkid83 05-21-2013 09:06 PM

Beenthere...thanks for the link. I have gone through the settings and to the best of my knowledge have it set correctly. That being said, the thermostat still only displays "wait". Is there something I'm missing, or could my thermostat be bad?

beenthere 05-21-2013 09:38 PM

Could be bad. They have a 5 year warranty on them.


All times are GMT -5. The time now is 05:17 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved