Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-06-2012, 11:08 PM   #1
Newbie
 
Join Date: Aug 2012
Posts: 2
Share |
Default

Condensor fan shuts off after exaclty 10 miutes


Hello to all,

I'm extremely frustrated and looking for any help or suggestions. Although my problem seems fairly common, I have yet to find a solutions in any of the other forum posts.

I have a Rheem AC unit that shut off in the middle of the night a few days ago. The next morning, it was pretty warm in the house but I could still hear the air handler running in the attic. I go outside and discover that the unit is not running. I go to the breaker panel on the side of the house and find that the AC breaker has been tripped. I reset the breaker and turn the unit back on. The compressor kicks on but the fan motor does not. I was able to nudge the blade with a long screw driver enough to get some momentum going and then the fan motor would work for a little while.

I assumed the fan motor was bad so I went to Grainger and they matched it up with a new one. Went home and cleaned the coils and the housing and replaced the fan motor. Unit ran fine for about 10 min and then the fan shut off.

The contactor was a little dirty looking so I went and picked up a new one of those too and replaced that. Same thing happens, fan motor shuts off after 10 min.

I went back to Grainger and matched up my old capacitor with a new one and replaced that as well.

Now I have a new motor, new contactor, and new capacitor...and still the same problem, the fan motor shuts off at 10 minutes. I can turn the thermostat to off and wait a few minutes, then turn it back on and the unit will fire up fine for 10 minutes and the fan motor will shut off again. The compressor continues to run every time but I quickly shut off the unit to prevent the compressor from over heating (which I assume is why the breaker was tripped the first time when this happened in the middle of the night).

I've verified that the ratings for all new parts match the old parts. I find it very strange that the fan motor has continued to act the exact same way from the beginning and through each addition of a new replacement part.

Just out of curiosity, I wired back up the old fan motor with the new contactor and capacitor and the same thing continues to happen.

Could there be a short somewhere caused by the original over heating that tripped the breaker? As I mentioned, the breaker was only tripped that first time.

I've attached a PDF file of the wiring diagram I made in Photoshop of how my unit is wired. I've tried this wiring with and without the Brown/White striped wire from the fan motor, same thing happens both ways. If anyone sees any mistakes, please let me know.

Thanks in advance for any suggestions or tips!
Attached Files
File Type: pdf AC Wiring Diagram, resize.pdf (88.4 KB, 100 views)

KP616 is offline   Reply With Quote
Old 08-06-2012, 11:28 PM   #2
I'm Your Huckleberry
 
Join Date: Mar 2011
Posts: 5,543
Default

Condensor fan shuts off after exaclty 10 miutes


Condenser fan wire should never touch herm of a capacitor. That black from the condenser fan motor needs to go to the same black output side of the contactor, line 1.

Then the yellow common from the fan needs to go to the other side of the contactor.

__________________
Thanks.
Doc Holliday is offline   Reply With Quote
Old 08-07-2012, 06:00 AM   #3
Member
 
Join Date: Jun 2012
Location: Augusta, GA
Posts: 369
Default

Condensor fan shuts off after exaclty 10 miutes


Also, in the future remember that you should ALWAYS replace the capacitor when installing a new motor.

Note too that the Yellow wire and the Brown/White wire are the same - you don't need to hook up that Brown/White wire if you stay with the dual capacitor, although I suppose it wouldn't hurt anything.
scottmcd9999 is offline   Reply With Quote
Old 08-07-2012, 10:03 AM   #4
Newbie
 
Join Date: Aug 2012
Posts: 2
Default

Condensor fan shuts off after exaclty 10 miutes


Wow! Thanks Doc Holiday and Scottmcd9999...unit has been running all morning after the wiring change. I'm still scratching my head on this one though because this is not how the wiring was configured before. I took photos of the wiring prior to disconnecting anything, which was only the 3 fan motor wires on the first go round. Also, I had a AC tech also said that the black fan motor wire shouldn't be connected to the capacitor but instead to terminal 1 of the contactor as you suggested... but he said that was the only wiring mistake. So when I told him that I made that 1 wiring change and the fan motor now was getting no power, he was stumped (he was also looking at the wiring diagram I made)! Also, the original wiring diagram sticker on the inside of the unit door shows the yellow or orange fan motor wire (common wire) going to the common terminal on the capacitor...strange.

Thank you again Doc Holiday and Scottmcd999! I've spent the last few days beating my head against the wall in my 89 degree house, and you solved my problem in a few minutes!
KP616 is offline   Reply With Quote
Old 08-07-2012, 10:27 AM   #5
Member
 
Join Date: Jun 2012
Location: Augusta, GA
Posts: 369
Default

Condensor fan shuts off after exaclty 10 miutes


Yellow/orange on the ORIGINAL motor may have gone to C on the cap (in fact that's fairly normal), but I can guarantee you that the Blk wire from the fan motor did NOT go to the Herm terminal on the capacitor. The fan never would have worked correctly in that configuration, at least not for very long.

Confusion often sets in when moving from a 3 wire to a 4 wire. If you just remember that the Brown/White wire is the same as the White (or yellow) wire internally (and you therefore don't need to use Brown/White) then it makes more sense.
scottmcd9999 is offline   Reply With Quote
Old 08-07-2012, 10:39 AM   #6
I'm Your Huckleberry
 
Join Date: Mar 2011
Posts: 5,543
Default

Condensor fan shuts off after exaclty 10 miutes


You're welcome.

__________________
Thanks.
Doc Holliday is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gas fireplace burns, then shuts down mmvillar HVAC 20 01-02-2012 11:26 PM
Furnace starts then shuts off and tries again rrlvm HVAC 5 12-31-2011 11:13 AM
water pressure no staying after pump shuts off mjrosa Plumbing 3 03-20-2011 10:09 PM
Blower shuts off even when set to 'on' fetzer85 HVAC 1 07-05-2010 11:48 AM
Gas Furnace Shuts off and doesn't turn back on jamesd HVAC 6 03-22-2009 06:45 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.