Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-05-2011, 06:52 PM   #1
Member
 
Join Date: Aug 2009
Location: Southwest Ohio
Posts: 456
Rewards Points: 302
Default

Compressor terminal post wiring connector came apart - remnant still sticking to post


I went to a package unit A/C today and found one of the hot legs loose from the compressor terminal post (red wire coming from the contactor). The terminal post on the comp. is ok, but the wire connector on this red wire/hot leg came apart, leaving a little bit of its underside (bottom side of the female section of the connector itself) still sticking to the terminal post.

My first time fixing a compressor terminal connection and I'm assuming I have to get this same specialized style of connector from a supply house. I grabbed the remaining piece of the connector (on bottom of this terminal post (with needle-nose pliers), thinking maybe it would come off the post easily, but it didn't. I was afraid to tug very hard for fear that the post itself might be brittle (very old system) and break. However, I have to admit, now, that the post didn't look discolored, pitted, or burned at all.

Maybe the connector remnant got welded to the post from excessive heat? On the terminal post next to it (actually just below it, to the right)is a white wire connecting to a capacitor (very large capacitor, in my limited experience). This white wire has a small spot of insulation burned off and the wire underneath is blackened. I was guessing maybe when this red wire/connector started to come apart, it could have shifted out of position (part of it anyway) and caused arcing and excessive heat, or maybe these wires were installed improperly and just too close together for too long. Didn't think about that possibility until I had left the job.

I'm going back to the job tomorrow and will make sure this burned spot doesn't interfere with current, or cut it out and attach new connector (the burn spot is not far below the connector itself, but I guess that would be obvious to you), but my main question is just how best to remove this wire connector-remnant from the post?

Should I just tug harder (I didn't tug hard at all initially), or are these connectors ever soldered on? The post is still full length, not broken off - only the connector came apart.

I can sweat copper and attach/disconnect wires by soldering/de-soldering, but don't know how much different brazing is, if that's required. The supply house, tomorrow morning, will hopefully have someone experienced on duty to advise me, but wanted to ask just in case they don't (if this gets answered before I leave tomorrow morning, that is).

Are these wiring connectors supposed to just slide on and off? That's the way it appears to a layman like me.

One other question is, can you guess at the normally running amp draw, "FLA" I believe (I have a clamp meter) for this compressor? Owner is going attempt making data plate legible before I get back tomorrow. Don't know if this will help, but will give it a shot: It's a mobile home about 14'x 7O' (not the one in my very recent,previous message/question to you), and has a pull-out. Package unit (strictly A/C), and if it's any help, the capacitor for this compressor is larger than all the other mobile homes I usually see of the same dimensions (14x70). At least #10 stranded wire to compressor.

I usually just run into capacitors (for compressors), of 35 or 40 uF, cap. is maybe 6 inches tall or so (sometimes they're dual-run caps of similar 6" size (approx). This compressor is larger than others, and its cap. (not a dual run) must be about 10" long (it's lying down horizontally in the control panel, with the other two smaller caps [fan and blower) on top of it) and about 3 to 3-1/2" wide (oblong shape, not round).

Thx for your help.


Last edited by justplumducky; 07-05-2011 at 06:57 PM.
justplumducky is offline   Reply With Quote
Old 07-05-2011, 08:42 PM   #2
Member
 
Join Date: Sep 2010
Posts: 135
Rewards Points: 75
Default

Compressor terminal post wiring connector came apart - remnant still sticking to post


I think the spade you are thinking is welded on the terminal post is in fact a part of the post.
I have seen the flat part rust and fall off. If you cant find a push on connector in a pinch I have used the round part of a connector if you can make it slip over the post.

Artco is offline   Reply With Quote
Old 07-05-2011, 08:52 PM   #3
Member
 
Join Date: Oct 2009
Location: Nebraska
Posts: 2,362
Rewards Points: 1,000
Default

Compressor terminal post wiring connector came apart - remnant still sticking to post


Buy a terminal repair kit. It will include wires and a screw on connector. Do NOT get rough with that terminal or get a torch near it. If it blows out the entire charge will release along with vaporized oil.
Marty S. is offline   Reply With Quote
Old 07-05-2011, 09:01 PM   #4
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 9,647
Rewards Points: 2,432
Default

Compressor terminal post wiring connector came apart - remnant still sticking to post


It is called a fusite plug (notice the fuse part of the word) and designed to blow out in a fire at a high temp or pressure so the compressor does not explode. Stay away from it with any torch. Do NOT jar it or get rough with it or it could explode in your face.

http://www.fusite.nl/
__________________
"Cut it twice and it is still too short".
yuri is offline   Reply With Quote
Old 07-05-2011, 09:51 PM   #5
Member
 
Join Date: Aug 2009
Location: Southwest Ohio
Posts: 456
Rewards Points: 302
Default

Compressor terminal post wiring connector came apart - remnant still sticking to post


Ok, I went to the fusite site, but before I remembered that link was in yuri's reply, I first googled for images of terminal posts - can see exactly what all three of you are talking about.

Here's two different types of kits that came up with Google, in case it will help anyone else. (Ok, I'm having trouble getting the 2nd type of kit-pic to appear here - maybe pics are too large - I'm working on it....

Will be going back to the job in the morning to take another long look at that terminal post and the two next to it, before I go in to the supplier (will take a close up pic with me also).

Can't thank you guys enough!



Last edited by justplumducky; 07-05-2011 at 11:26 PM.
justplumducky is offline   Reply With Quote
Old 07-05-2011, 10:33 PM   #6
Member
 
Join Date: Aug 2009
Location: Southwest Ohio
Posts: 456
Rewards Points: 302
Default

Compressor terminal post wiring connector came apart - remnant still sticking to post


Forgot to mention in my last post....Can anyone guess at the FLA this unit should pull? Even a range would be helpful. Data plate, so far, is obscured - owner is working on it for me.

Mobile home close to 14' x 70' with pull out. I described the compressor's capacitor (large capacitor) in my original post, if that helps any. Package unit. Ok, I'll quote that description:

Quote:
One other question is, can you guess at the normally running amp draw, "FLA" I believe (I have a clamp meter) for this compressor? Owner is going attempt making data plate legible before I get back tomorrow. Don't know if this will help, but will give it a shot: It's a mobile home about 14'x 7O' (not the one in my very recent,previous message/question to you), and has a pull-out. Package unit (strictly A/C), and if it's any help, the capacitor for this compressor is larger than all the other mobile homes I usually see of the same dimensions (14x70). At least #10 stranded wire to compressor.

I usually just run into capacitors (for compressors), of 35 or 40 uF, cap. is maybe 6 inches tall or so (sometimes they're dual-run caps of similar 6" size (approx). This compressor is larger than others, and its cap. (not a dual run) must be about 10" long (it's lying down horizontally in the control panel, with the other two smaller caps [fan and blower) on top of it) and about 3 to 3-1/2" wide (oblong shape, not round).

Thx for your help.
justplumducky is offline   Reply With Quote
Old 07-06-2011, 05:31 AM   #7
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 9,647
Rewards Points: 2,432
Default

Compressor terminal post wiring connector came apart - remnant still sticking to post


carefully, closely with a magnifying glass look at the top of the compressor. there should be a plate there with numbers stamped on it. usually has the amperage in there. cond fan takes very little amps so the reading of the comp should be close enough.
__________________
"Cut it twice and it is still too short".
yuri is offline   Reply With Quote
Old 07-06-2011, 06:22 AM   #8
Member
 
Join Date: Aug 2009
Location: Southwest Ohio
Posts: 456
Rewards Points: 302
Default

Compressor terminal post wiring connector came apart - remnant still sticking to post


Yuri - thx so much for your reply this morning. Love your "Cut it twice..." signature.
justplumducky is offline   Reply With Quote
Old 07-06-2011, 08:09 AM   #9
Member
 
biggles's Avatar
 
Join Date: Jan 2008
Location: Long Island
Posts: 3,630
Rewards Points: 2,000
Default

Compressor terminal post wiring connector came apart - remnant still sticking to post


top of the compressor should have a metal stamped plate with info even LRA will give us a number to work with getting you the running amps or the amp rating on the contactor foe the compressor it should say 208/230 volts... **amps
biggles is offline   Reply With Quote
Old 07-06-2011, 08:45 AM   #10
Member
 
Join Date: Aug 2009
Location: Southwest Ohio
Posts: 456
Rewards Points: 302
Default

Compressor terminal post wiring connector came apart - remnant still sticking to post


Cool beans biggles - I'm still here at home trying to sell an old car. Be leaving soon, going to job for another look at comp. terminal, then to supplier. Get back after while with the outcome - this site and you guys are fantastic, thx much.
justplumducky is offline   Reply With Quote
Old 07-06-2011, 06:06 PM   #11
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 9,647
Rewards Points: 2,432
Default

Compressor terminal post wiring connector came apart - remnant still sticking to post


Quote:
Originally Posted by justplumducky View Post
Yuri - thx so much for your reply this morning. Love your "Cut it twice..." signature.
Figgered it out on the third try. My heroes
Attached Images
  
__________________
"Cut it twice and it is still too short".
yuri is offline   Reply With Quote
Old 07-06-2011, 08:04 PM   #12
Member
 
Join Date: Aug 2009
Location: Southwest Ohio
Posts: 456
Rewards Points: 302
Default

Compressor terminal post wiring connector came apart - remnant still sticking to post


Good choice Yuri (your heroes). I know those guys too (from TV anyway). B & W television was in transition to color, when I was early teens (if I remember correctly).

Had no problem with the QwikLug repair kit and compressor started without any hesitation whatsoever. After 15 minutes of operation, I lifted the cabinet's top up (condenser fan/motor is not attached to the cabinet top on this model - Nothing is! Was great!) to see the suction line covered with condensation, which someone told me is a good indicator as to the charge pressures being "close". Anyway, cooling has returned, and I didn't get my head blown off! (thx to you guys). So, just tell me what you prefer, and new cars will be sent out to each of you, seriously!....()

Couldn't access the top of the compressor on this unit (for the data). All the others I've seen so far, I could - no problem. The others all have had plenty of air space around them and were positioned not that far from directly underneath the condenser fan (fan and comp.'s have all been on left side so far).

This compressor was in a front-right compartment, with the control panel right on top of it. Control panel was not in the usual vertical position with all components attached to its back wall, but in a horizontal position (on top of compressor), with caps and contactor attached to bottom of the panel and trans. and relay attached to side wall.

The wires from all components in the control panel went thru two grommeted holes in bottom of panel, directly on top of compressor. There was extremely little clearance between compressor top and control panel bottom and the wires just complicated it further. Hardly any slack in those wires.

What I forgot to do was check compressor amps and get the amps rating off of contactor (I suspect it’s 30 Amps - FLA, if that make sense), by comparison to others I’ve R&R’d so far). However, I’m going to go back maybe Friday or over the weekend and get some readings for the compressor and motors, so I’ll have some comparitive information, when on other systems, and to report back with, to you guys (for this system). I'll get the contactor info also.

The letters “lsi” (in lower case like that I believe) appeared on the top of this cabinet (in a logo-type circle or oval maybe), and the word HOME (in caps) a short distance to the right of lsi. This company still in business? Looks like there was (is?) an "lsi" company who made Commercial and "HOME" heating & air products (after minimal googling ).

This company still in business? When a guy of retired-age at the supply house saw the compressor run cap I took in for testing (took a multimeter with capacitance feature back to store, gotta get another one/different make), he remarked how old it must have been (didn't know the age of it however). It was a monster (only 35-uF), by comparison to the size of the modern day 35-uF'ers that this newbie has experience with...

Thx, and have a good morning, afternoon, evening, or nite.


Last edited by justplumducky; 07-07-2011 at 08:12 AM.
justplumducky is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Patio Post Lamp Wiring Perry401 Electrical 2 06-08-2011 04:21 PM
my first post. need help with central ac wiring droidxoomuser HVAC 6 05-17-2011 09:19 PM
Problem with wiring (really long post sorry) okacookie Electrical 10 04-21-2009 08:54 AM
Wiring post outlet and lamp for light post Gordon Electrical 3 09-22-2008 02:39 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.