Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-02-2012, 03:53 PM   #1
Member
 
Join Date: Oct 2009
Location: Austin, TX
Posts: 97
Rewards Points: 75
Default

Compressor fan never turns off and never blows cold - Trane XE 1000


Guys,

I have a 12 year old Trane XE 1000.
Came back from a road trip and found it wasn't blowing cold air.
Went outside and discovered the compressor fan was NOT turning.

I reset the breakers & checked cap (it was good) and put everything back together.

Then it came on just fine, but I noticed one of the heavy guage power cables was jumping around, so I powered it all off.
Found the cable was shorting to the chassis. I fixed this and powered everything up again.

Now the compressor fan never turns off? It's constantly running!
And none of the pipes are cold and no cold air is coming through the vents.

Any suggestions on how to t/s the problem?

The red cable at the bottom of this pic is the one that was shorting out.
The circled spring button does not plunge down when I turn on the breaker power. I *think* that's what it's supposed to do?
But the fan instantly starts running.


CZ DIY is offline   Reply With Quote
Old 04-02-2012, 04:23 PM   #2
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 25,497
Rewards Points: 2,678
Default

Compressor fan never turns off and never blows cold - Trane XE 1000


Could be a blown capacitor. The contactor will remain pulled in as long as the indoor unit is sending 24 volts to it.

beenthere is offline   Reply With Quote
Old 04-02-2012, 04:55 PM   #3
Member
 
Join Date: Oct 2009
Location: Austin, TX
Posts: 97
Rewards Points: 75
Default

Compressor fan never turns off and never blows cold - Trane XE 1000


Cap has all the correct values so it seems ok. Thanks though.
CZ DIY is offline   Reply With Quote
Old 04-02-2012, 05:11 PM   #4
AKA HVACTECHFW
 
Join Date: Nov 2010
Location: NE Indiana
Posts: 2,318
Rewards Points: 1,002
Blog Entries: 1
Default

Compressor fan never turns off and never blows cold - Trane XE 1000


Motor winding may be shorted to ground and is causing the motor to spin. Does it spin at full speed even with the contactor not pulled in? As far as the rest not working the contactor would need to pull in to allow power to flow through to the compressor and fan motor. ( that is likely a separate issue from your fan constantly spinning)
__________________
IT IS WHAT IT IS
hvactech126 is offline   Reply With Quote
Old 04-02-2012, 05:13 PM   #5
Member
 
Join Date: May 2010
Location: winnipeg manitoba canada
Posts: 779
Rewards Points: 500
Default

Compressor fan never turns off and never blows cold - Trane XE 1000


are you sure thats where the red wire camr off....looks suspicious
carmon is offline   Reply With Quote
Old 04-02-2012, 05:44 PM   #6
Member
 
Join Date: Oct 2009
Location: Austin, TX
Posts: 97
Rewards Points: 75
Default

Compressor fan never turns off and never blows cold - Trane XE 1000


I never moved the red wire and it worked before

How does the "pull in" work? I will be getting a new contractor in the mail tomorrow.

Sent from my SAMSUNG-SGH-I727 using DIY Chatroom
CZ DIY is offline   Reply With Quote
Old 04-02-2012, 05:46 PM   #7
Member
 
Join Date: Oct 2009
Location: Austin, TX
Posts: 97
Rewards Points: 75
Default

Compressor fan never turns off and never blows cold - Trane XE 1000


The fan moves at the same speed regardless of whether I manually press the button or not.

Sent from my SAMSUNG-SGH-I727 using DIY Chatroom
CZ DIY is offline   Reply With Quote
Old 04-04-2012, 07:18 PM   #8
Member
 
Join Date: Oct 2009
Location: Austin, TX
Posts: 97
Rewards Points: 75
Default

Compressor fan never turns off and never blows cold - Trane XE 1000


So I replaced the control contractor and now the compressor fan is working properly.
But still not blowing cold.

Brought an HVAC tech out.
Sonofa...

The compressor wouldn't turn on, so he can't charge it with freon.
Says he can either replace the outside unit with a used one he just removed today from my neighbor, for $450 OTD.

But he thinks that it may be a bad evaporator coil leak.
And I need to replace the entire system. So many thousands of dollars that I don't have right now.

**** ****.
_____________
CZ DIY is offline   Reply With Quote
Old 04-05-2012, 04:02 AM   #9
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 25,497
Rewards Points: 2,678
Default

Compressor fan never turns off and never blows cold - Trane XE 1000


Did he say why the compressor won't run?
beenthere is offline   Reply With Quote
Old 04-05-2012, 11:02 AM   #10
REP
Member
 
Join Date: Jul 2011
Posts: 615
Rewards Points: 500
Default

Compressor fan never turns off and never blows cold - Trane XE 1000


I just happen to have one reeks of red flags.
Now it isn true that you need the compressor running in order to tell if the charge is correct but even with it off you can tell if there is a charge in the unit.
Did he put the gauges on at all?.Why does he think there is a leak at all?
If he hadn't been there yet I would have suggested you try replacing the capsitor because that could keep the compressor from starting and it could have been taken out with a short.
At the very least get another opinion .I have no way of knowing but this one sounds fishy.

REP is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.