DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   Comfort maker furnace won't start inducer motor. (http://www.diychatroom.com/f17/comfort-maker-furnace-wont-start-inducer-motor-161349/)

Jperez5 10-27-2012 06:17 PM

Comfort maker furnace won't start inducer motor.
 
I have a comfort maker gas furnace model c8mpn100f20a1. Inducer motor will not start to fire up the heat sequence. 24 v power supply is good, limit switches show 17v on all ends. There is no voltage on the wires to the inducer that comes from a plug on the gas valve sv9541. The main board has been replaced and does the same thing. Does this mean my valve is bad? How can I verify?

techpappy 10-27-2012 06:49 PM

I was just reading, on another post, that those smart valves, as designated by the sv in your valve number, fail often and that you could try wiggling the pin connector at the valve to see if the sequence will start.

That's all I can suggest right now. Hopefully some of the guys with more experience will provide input.

ben's plumbing 10-27-2012 07:26 PM

Quote:

Originally Posted by Jperez5 (Post 1039156)
I have a comfort maker gas furnace model c8mpn100f20a1. Inducer motor will not start to fire up the heat sequence. 24 v power supply is good, limit switches show 17v on all ends. There is no voltage on the wires to the inducer that comes from a plug on the gas valve sv9541. The main board has been replaced and does the same thing. Does this mean my valve is bad? How can I verify?

jumper r to w on control board and see if it starts heat sequence...

Jperez5 10-27-2012 07:34 PM

I jumped r to w and still no start. Checked the signal on w and signal is there from thermosthat.

ben's plumbing 10-27-2012 08:48 PM

1 Attachment(s)
Quote:

Originally Posted by Jperez5 (Post 1039203)
I jumped r to w and still no start. Checked the signal on w and signal is there from thermosthat.

seems like you have a bad valve...here is a diagram... ben sr

Jperez5 10-28-2012 08:55 PM

Is there any way I can make it run until my new valve comes in? I jumped the inducer motor and made it run, but the heat sequence never started.

Marty S. 10-28-2012 11:05 PM

No there's not.


All times are GMT -5. The time now is 07:54 AM.