Cold Air During Defrost. What Is Wrong? - HVAC - DIY Chatroom Home Improvement Forum

Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC


Thread Tools Display Modes
Old 01-12-2011, 05:22 PM   #1
Join Date: Jan 2011
Posts: 1
Rewards Points: 10

Cold air during defrost. What is wrong?

So I recently had IAQ stat(9421) + EIM installed. I have an all electric heat pump + air handler (1 cool 2 heat):

Air handler:
Product # FC4BNF036000AEAA
Model # FC4BNF036


Heat pump:
Product # 697CNX030000ABAA
Model # 697CN030-B

Heating and the stat work ok, but I have noticed that, during defrost, cool air is blown from the registers.

Both "emergency heat" and "aux." heat work ok.

Manually setting stat to "em heat", in which case outdoor unit is off or raising stat's setpoint a few degrees, in which case both het pump and heat strips are on.

Could someone help figure out what could be wrong (may be 1 wire was missed to be wired)?

Manual for my air handler:

Description of my the air handler's "smart heat" low voltage terminal board starts on page 46

The schematic for the board is in Fig. 39—Smart Heat Printed-Circuit Board (PCB).

Diagram on page 51.

Manual for my heater package:

Description of my heater package and its functions starts on page 4

Diagram on page 12.

My condensing unit is not equipped with outdoor thermostat.

What I don't understand is this:

How does the air handler board "know" to activate backup heat during defrost?

On the air handler board, there is W2D terminal (defrost input from outdoor unit).

There is also w2T terminal on the control board - it's used to activate emergency heat or auxiliary heat.

What I don't understand is how does the signal for defrost is processed by the air handler's control board and how should the wiring be set up for it to activate emergency heat during defrost.

From outdoor unit, W1 wire goes up to W2D terminal on the board.

From the EIM, Aux wire goes to w2T on the board.

Should there be another wire from EIM "Aux" terminal to the board w2D?

Thank you!


stant98 is offline   Reply With Quote
Old 01-12-2011, 05:58 PM   #2
Join Date: Nov 2010
Location: NE Indiana
Posts: 2,426
Rewards Points: 1,208
Blog Entries: 1

Cold air during defrost. What is wrong?

hook w1 from outdoor to w2t with eim wire. also you can check for 24v on w1 during defrost. this is the signal that should be going to ah


hvactech126 is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hot Water in Cold Water Lines ??? Superbuuck Plumbing 14 08-29-2011 12:21 PM
Kitchen Faucet Cold Water Runs Hot Mthrboard Plumbing 8 08-02-2009 06:59 AM
All the best equipment... Done Wrong?!?! ludehawk HVAC 8 12-31-2008 03:22 PM
posted in wrong spot- cold air wood grates??? 4just1don HVAC 1 12-16-2008 12:50 PM
move cold air return or add extra hot air CamL HVAC 2 03-26-2008 12:43 AM

Top of Page | View New Posts