DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   check these number (http://www.diychatroom.com/f17/check-these-number-169559/)

subcool 01-19-2013 06:03 PM

check these number
 
howdy all, I have a 3 ton R-22 carrier heatpump that is acting funny, here are the number I found

ODB 45 return air temp 70
IDB 70 vent air temp 76 to 105
true suction 53
vapor 280 133 degree
liquid 80 84 degree

Here are manufacturer spec for heating in 45 degree day 225/53

My problems are
1 the subcool
2 why is the liquid line so hot?
3 the air temp comming out of the vents will be 105 for 10 min and then go down to 76 or so. I unplugged the white(w) and the black(e) wire from the t-stat. so no strips should be on.

I checked all my filters and fan and coil. Seems to be an air flow problem to me, but yet the inside coil is rejecting the heat at least most of the time. When the vent air temp goes down to 76 or 80 the pressures and temps outside don't change as far as I can tell. I cant be in two places at once.

Thanks for the help

beenthere 01-19-2013 08:59 PM

Was it topped off this summer. If so could be a restriction in the filter drier.

subcool 01-20-2013 02:55 PM

I check the temp difference across the filter and then checked it again after unit had been off for a while each time delta T was 1.1. I thought my probes were off so I did it with 5 different sets. One thing I did notice with it running the temp would change every .25 inch I moved the probes. Maybe contaminants in system? That would cause the suction to look perfect, but the high to be high, right?

Once again thanks for the help

beenthere 01-20-2013 05:13 PM

Contaminates would give a higher head. A temp delta across a filter drier indicates its time to change it.

subcool 01-27-2013 10:52 PM

OK I got a chance to change the filter drier today and basically got the same numbers. I added more R-22 to see if I could get about 15 degrees of subcool. The factory charge is 6.38, but I do have about 45 feet of line set. I put a total of 7.5 pounds and got these numbers

ODB 38 IDB 72
vapor 298 150 degree
liquid 80 77 degree
suction 47

according to the charts I should have about 218 and 48; so I am close on the suction - makes me think the charge is correct, but once again look at the subcooling and the vapor line. WTF? Its like the inside coil is not rejecting the heat. Once again I checked the filters and fan, I did not check the coil because it was cleaned not to long ago.

Thanks for any help you can give

edit- forgot to tell you when I did open the lines, I blew nitrogen from one side to the other then did a triple vac.

beenthere 01-28-2013 06:06 PM

Possible low air flow over the indoor coil.


All times are GMT -5. The time now is 09:48 PM.