Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-12-2009, 07:43 PM   #1
Newbie
 
Join Date: Jul 2009
Posts: 8
Share |
Default

central ac not working like it used to


ok so i just got this houe and the a/c has been working fine untill 3 days ago

there was a clogged pan line and i cleared that and the ac started working again
but 3 days later ?(today) i get the same error code saying i need to replace the air filter or clean it

i take off the access pannel and there's some water in it but not much

then the outside unit kicked on again and started working for no reason i didnt really do anything

then i noticed those copper tubes that are on the a frame in a shape of a u some of them were getting frost on them not much just coating it in white

the jerk who installed the thing really made it hard to take the whole pannel off and i can only see a small portion of it

im thinking i have to cut the pannel around a few screws to get it out since the screws will just not come out

i put the pannel back on and then i noticed that im not really getting much air flow outa my vents upstairs or on the main floor only the ones in the basement

i really dont have the money to be hiring someone at this moment to be coming to fix this

in a few mths i will but then i dont need the cooling


is there a way that i can check the coolant to see if theres enough

and is there anything else you guys can suggest?

diyer1 is offline   Reply With Quote
Old 07-12-2009, 08:10 PM   #2
GC/Master Plumber/Mech
 
Join Date: Feb 2009
Location: Hays, KS
Posts: 1,467
Default

central ac not working like it used to


You have one of two problems or both

1. Dirty filter

2. Low on freon

Check filter first if not dirty call a tech to service the a/c and turn it off until it is serviced. If it freezes up you can cause compressor damage.

Plumber101 is offline   Reply With Quote
Old 07-12-2009, 08:36 PM   #3
Newbie
 
Join Date: Jul 2009
Posts: 8
Default

central ac not working like it used to


dirty air filter or the filter where the condenser is

the filter isnt dirty i just replaced it
diyer1 is offline   Reply With Quote
Old 07-12-2009, 08:42 PM   #4
GC/Master Plumber/Mech
 
Join Date: Feb 2009
Location: Hays, KS
Posts: 1,467
Default

central ac not working like it used to


Then you are probably low on charge. If you are seeing frost then the line temp is below 32 deg and freezing.

Unless you have a gauge set to check the pressures and a manometer to check line temp you will need to get a pro to add freon.

Yes the filter at the furnace.
Plumber101 is offline   Reply With Quote
Old 07-12-2009, 09:03 PM   #5
Newbie
 
Join Date: Jul 2009
Posts: 8
Default

central ac not working like it used to


well if im low on freon does that mean i have a leak?

also im getting ALOT less airflow outa my vents with just the fan on
diyer1 is offline   Reply With Quote
Old 07-12-2009, 09:07 PM   #6
GC/Master Plumber/Mech
 
Join Date: Feb 2009
Location: Hays, KS
Posts: 1,467
Default

central ac not working like it used to


Yes you could have a small leak.

But with weak air flow you may have a coil that isplugged with lint and dirt that could cause a restriction as well.
Plumber101 is offline   Reply With Quote
Old 07-12-2009, 09:32 PM   #7
Newbie
 
Join Date: Jul 2009
Posts: 8
Default

central ac not working like it used to


so i would be able to clean that myself right

just open the big pannel take off teh cover to the a frame and clean with that foam and a brush?
diyer1 is offline   Reply With Quote
Old 07-13-2009, 12:53 AM   #8
Newbie
 
Join Date: Jul 2009
Posts: 8
Default

central ac not working like it used to


ok so would the evaporator be the one i need to clean or would it be the condenser unit outside?




which one is dirty is the air flow is restricted even with the ac unit off just the furnace on high fan
diyer1 is offline   Reply With Quote
Old 07-13-2009, 06:46 AM   #9
HVAC / Plumbing
 
Join Date: Feb 2009
Posts: 1,801
Default

central ac not working like it used to


Quote:
Originally Posted by diyer1 View Post

which one is dirty is the air flow is restricted even with the ac unit off just the furnace on high fan



Evap. coil
kenmac is offline   Reply With Quote
Old 07-14-2009, 06:59 PM   #10
Newbie
 
Join Date: Jul 2009
Posts: 8
Default

central ac not working like it used to


ok cleaned it with 2 cans of foam hopefully that was enough

will see in a little bit

was i sposed to take off the side of the aframe and spray in there too?

also is there anything else that would make my vents have less flow?

Last edited by diyer1; 07-14-2009 at 07:01 PM.
diyer1 is offline   Reply With Quote
Old 07-14-2009, 07:41 PM   #11
GC/Master Plumber/Mech
 
Join Date: Feb 2009
Location: Hays, KS
Posts: 1,467
Default

central ac not working like it used to


Do you still have ice or frost?
Plumber101 is offline   Reply With Quote
Old 07-14-2009, 11:41 PM   #12
Newbie
 
Join Date: Jul 2009
Posts: 8
Default

central ac not working like it used to


well the thing is i dunno cant see without it being open
and if its open there isnt enough airflow correct?


ill open it tomorow after its been runing a while

its dropped the house 6 deg since about 5 pm

b4 it would just get an error code and do nothing


i think i may have been geting frost from it being open too when i first opened it there wasnt any frost

only after it had been open a while it got frosty ps there was never any ice only frost
diyer1 is offline   Reply With Quote
Old 07-15-2009, 02:30 AM   #13
Newbie
 
Join Date: Jul 2009
Posts: 8
Default

central ac not working like it used to


ok so im pretty sure now that blower isnt working like it used to it seemd the blower was alot louder b4 and i think pushing out more air

b4 all my problems the whole furnace was very noisy only a few days b4 tho

so im wondering if the fan working harder has fired it somehow and now only runs at a medium speed

my ducts are now sweating too

diyer1 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help please, Central Air not working properly ned4spd8874 HVAC 8 06-21-2009 11:32 AM
Central A/C stops working same time every day mckwvu HVAC 11 06-16-2009 10:11 PM
Central Air Unit is freezing up, all fans working rebuildergirl HVAC 3 06-08-2009 08:42 PM
GE fridge evaporator fan change and still not working Trish Appliances 2 03-30-2008 01:47 PM
Central Air Installation Question ??? WorkOnIt HVAC 3 03-07-2008 04:04 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.