Forums | Home Repair | Home Improvement | Painting | Interior Decorating | Remodeling | Landscaping


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-10-2008, 06:16 AM   #1
Newbie
 
Join Date: Jan 2008
Posts: 14
Share |
Default

Carrier won't start


First off, I hope bigMikeB or someone as sharp as he is are out there this morning. Cold here in Louisville! I have a 1983 Carrier furnace with the 3 wire gizmo by the pilot. I recently put a new (fan circuit board/brain) in it and it worked fine for a while. Then it started getting where sometimes you had to turn the thermostat up/on a few times for it to light and work. It got to where it took bunches of times turning it up to light. Now it won't do a thing. The red light on the circuit board just has a constant flash. I can't find the directions for the circuit board anywhere to see if there are any codes or anything. All help appreciated. Thanks, Theo in Louisville
4merfigur8er is offline   Reply With Quote
Old 02-10-2008, 09:04 AM   #2
Member
 
biggles's Avatar
 
Join Date: Jan 2008
Location: Long Island
Posts: 3,574
Default

Carrier won't start


for now kill the the furnace toggle at the unit or the emergency switch,,,,wait then back up again note what happens and make sure the stat is set for heat with fan in auto.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
biggles is offline   Reply With Quote
Old 02-10-2008, 11:22 AM   #3
Newbie
 
Join Date: Jan 2008
Posts: 14
Default

Carrier won't start


Not exactly sure what is suppossed to happen. Are you asking if the fan comes on?
4merfigur8er is offline   Reply With Quote
Old 02-10-2008, 02:02 PM   #4
Member
 
biggles's Avatar
 
Join Date: Jan 2008
Location: Long Island
Posts: 3,574
Default

Carrier won't start


after repower unit you should get (small)induced draft motor(if it has one) spark(clicking sound) pilot,then main gas,and followed by the main supply fan..just make sure the stat selector is in fan auto that way the heat cycle will bring on the fan...and not to be ON before the heat comes up if it had been in FAN ON MODE.if you don't get some kind of consistant sequences even after repowering a couple of times call service in.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
biggles is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Carrier air handler blower part pwrengineer HVAC 8 04-16-2011 12:42 PM
BRRRR! NO HEAT! PLEASE HELP! Old Carrier Furnace! joeraccio HVAC 6 10-11-2010 09:07 PM
Carrier 58MXA pressure/vacuum problem gshock HVAC 8 01-17-2008 06:13 PM
Help please! What is wrong w/ my Carrier AC? chicagogirl HVAC 3 10-18-2006 04:34 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.