Forums | Home Repair | Home Improvement | Painting | Interior Decorating | Remodeling | Landscaping


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-20-2011, 08:47 PM   #1
Newbie
 
Join Date: Nov 2011
Posts: 6
Share |
Default

Carrier GFA Turns off and restarts sequence after 6 min


Our Carrier 58stx070-12 installed in 2005 is acting up this season.
New filter

It starts normally when the therm tells it to start and runs for about 6 min. 30 sec. Then the fan shuts off, the draft inducer motor starts up immediately, a short time later the burner ignites and fan starts normally for another 6 min. 30 sec. when it does it again.

Since it starts right back on I'm assuming the therm is working ok since it's still telling it to turn on. Am I correct?

Any ideas what problem may be?

Thanks, Ron

Last edited by Ron997; 11-20-2011 at 09:01 PM.
Ron997 is offline   Reply With Quote
Old 11-20-2011, 09:00 PM   #2
Member
 
Join Date: May 2010
Location: winnipeg manitoba canada
Posts: 779
Default

Carrier GFA Turns off and restarts sequence after 6 min


are you to hot ,,,
carmon is offline   Reply With Quote
Old 11-20-2011, 09:03 PM   #3
Newbie
 
Join Date: Nov 2011
Posts: 6
Default

Carrier GFA Turns off and restarts sequence after 6 min


Too hot? I don't understand. Do you mean is it overheating? how would I know?

Quote:
Originally Posted by carmon View Post
are you to hot ,,,
Ron997 is offline   Reply With Quote
Old 11-20-2011, 09:04 PM   #4
Member
 
Join Date: May 2010
Location: winnipeg manitoba canada
Posts: 779
Default

Carrier GFA Turns off and restarts sequence after 6 min


sorry thats not what i meant,, is your home comfortable
carmon is offline   Reply With Quote
Old 11-20-2011, 09:09 PM   #5
Newbie
 
Join Date: Nov 2011
Posts: 6
Default

Carrier GFA Turns off and restarts sequence after 6 min


well it turns off before it reaches the temp it's supposed to turn off at. It starts, turns off after 6 mins, turns back and keeps turning off and starting back up every 6 mins or so until it reaches the temp on the thermostat it's supposted to turn off. then it turns off normally and doesn't turn back on until the temp drops and it's supposed to.
Ron997 is offline   Reply With Quote
Old 11-20-2011, 09:12 PM   #6
Member
 
Join Date: May 2010
Location: winnipeg manitoba canada
Posts: 779
Default

Carrier GFA Turns off and restarts sequence after 6 min


something seems funny,,,, i would suspect the thermostat may be acting up ... providing all is well with your furnace it is the stat that tells it to turn on and off
carmon is offline   Reply With Quote
Old 11-20-2011, 09:20 PM   #7
I'm Your Huckleberry
 
Join Date: Mar 2011
Posts: 5,457
Default

Carrier GFA Turns off and restarts sequence after 6 min


Bypass the stat by turning stat off and in the furnace itself on control board jump r to w terminals, calling for heat. If it stays running than the stat is your problem.
Doc Holliday is offline   Reply With Quote
Old 11-20-2011, 09:23 PM   #8
Member
 
Join Date: May 2010
Location: winnipeg manitoba canada
Posts: 779
Default

Carrier GFA Turns off and restarts sequence after 6 min


oh man thanks doc i should of said that
carmon is offline   Reply With Quote
Old 11-20-2011, 09:36 PM   #9
Newbie
 
Join Date: Nov 2011
Posts: 6
Default

Carrier GFA Turns off and restarts sequence after 6 min


Thanks I'll try to find it and try it

Quote:
Originally Posted by Doc Holliday View Post
Bypass the stat by turning stat off and in the furnace itself on control board jump r to w terminals, calling for heat. If it stays running than the stat is your problem.
Ron997 is offline   Reply With Quote
Old 11-21-2011, 10:29 AM   #10
Newbie
 
Join Date: Nov 2011
Posts: 6
Default

Carrier GFA Turns off and restarts sequence after 6 min


Ok bypassed the stat and it still turns on and off does it. Any suggestions what it could be?
Ron997 is offline   Reply With Quote
Old 11-21-2011, 10:34 AM   #11
I'm Your Huckleberry
 
Join Date: Mar 2011
Posts: 5,457
Default

Carrier GFA Turns off and restarts sequence after 6 min


A resettable high temperature limit switch, a flame sensor (possibly dirty), or the call for heat is dropping out via the board. It could be the pressure switch is opening up as it's running. Possibly restricted burner orifice.

Does it drop out only in heating mode or in cooling as well?

Is the board giving any flash codes at all when it drops out?

Last edited by Doc Holliday; 11-21-2011 at 10:36 AM.
Doc Holliday is offline   Reply With Quote
Old 11-21-2011, 10:34 AM   #12
Member
 
Join Date: Feb 2007
Location: NW Ohio
Posts: 804
Default

Carrier GFA Turns off and restarts sequence after 6 min


sounds like its cycling on the high limit......is your filter clean?
harleyrider is offline   Reply With Quote
Old 11-21-2011, 10:50 AM   #13
Newbie
 
Join Date: Nov 2011
Posts: 6
Default

Carrier GFA Turns off and restarts sequence after 6 min


thanks for the suggestions. no codes, its didn't do it when cooling, and fresh filter.

anything else is beyond me so I guess I better call someone.

Ron
Ron997 is offline   Reply With Quote
Old 11-21-2011, 11:21 AM   #14
I'm Your Huckleberry
 
Join Date: Mar 2011
Posts: 5,457
Default

Carrier GFA Turns off and restarts sequence after 6 min


Good luck and let us know what it turns out to be.
Doc Holliday is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.