Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-22-2008, 10:26 AM   #1
Newbie
 
Join Date: Nov 2008
Posts: 2
Share |
Default

Carrier furnace problem


Morning, everyone. I have a customer that has an old dinosaur of a furnace (Carrier Model 58BV125-2). Over the summer he removed the old motor (split phase) and replaced it with what I believe to be a single phase unit. While the "new" (used) motor is functioning properly, the client states there is hardly any movement of air and that the furnace never shuts off. Anyone have any suggestions?

gonner is offline   Reply With Quote
Old 11-22-2008, 10:44 AM   #2
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 24,389
Default

Carrier furnace problem


Put the right 3/4HP motor in.
And or, check the rotation of the current motor.

beenthere is offline   Reply With Quote
Old 11-22-2008, 11:00 AM   #3
Newbie
 
Join Date: Nov 2008
Posts: 2
Default

Carrier furnace problem


Thanks
gonner is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Carrier furnace problem? 4merfigur8er HVAC 15 11-08-2011 10:06 AM
carrier furnace problem dqdave1 HVAC 14 02-06-2010 04:57 PM
Carrier Furnace Problem Boats1183 HVAC 1 11-11-2008 06:41 PM
Carrier furnace problem 4merfigur8er HVAC 1 01-19-2008 04:47 PM
another Carrier furnace problem jhrodd HVAC 5 02-18-2007 12:09 AM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.