Carrier Furnace - No Heat - HVAC - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 01-14-2010, 04:36 PM   #1
Newbie
 
Join Date: Nov 2009
Posts: 7
Rewards Points: 10
Default

carrier furnace - no heat


I have a carrier model 58pav090 that seems to have an issue. It was flashing code 13 or 31, so I cleaned the outside lines as well as the vent pipe (actually pipe is disconnected at the furnace right now).

I thought it was a pressure switch problem so jumped that. Nothing happened, no heat coil, no gas, no fireup, just fan runs for 90 seconds after restart switch (switch on the lower door) is pressed.

At times, the unit will just run and run and nothing seems to turn it off other than undoing the lower door. Most times it just runs for 90 seconds and then flashes code.

I never see the induction blower motor run. On mine it has a black plastic know with an arrow that is counter clockwise and is to the left of the pressure switch.

Any ideas?

Advertisement

chumman is offline   Reply With Quote
Old 01-14-2010, 11:17 PM   #2
Member
 
Houston204's Avatar
 
Join Date: Oct 2009
Location: Texas
Posts: 594
Rewards Points: 514
Default

carrier furnace - no heat


Does the inducer run if you do not bypass the pressure switch?
Do you have a meter? Does the inducer receive 120VAC with a heat demand?

The first digit is determined by the number of short flashes.


Advertisement

Houston204 is offline   Reply With Quote
Old 01-15-2010, 12:27 AM   #3
Newbie
 
Join Date: Nov 2009
Posts: 7
Rewards Points: 10
Default

carrier furnace - no heat


I have never seen the inducer fan run. I try and reset the system by opening the bottom door and closing (there is a switch that seems to reset the system). It runs for 90 seconds but the inducer fan never fires.

When I have tried the component test, one time I did see the glow of the ignitor but a lot of times, the system just seems to run (blower fan only).

How do I accurately test the components, can I touch the test terminal to C and close that door and it tests or do I have to push the door switch and touch the test terminal to C while holding.

I am not sure it ever gets a heat demand, how can I force that and test the voltage, I do have a meter.

Thanks,

Tim
chumman is offline   Reply With Quote
Old 01-15-2010, 06:16 PM   #4
Member
 
Join Date: Oct 2009
Location: Nebraska
Posts: 2,362
Rewards Points: 1,000
Default

carrier furnace - no heat


Tape the door switch down then put your meter leads on C and W,should be 24 volts if the thermostat is calling for heat.
Marty S. is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No heat from furnace. sofakingwyld HVAC 10 11-06-2010 07:24 AM
Carrier Furnace help code 31 fauxjaux HVAC 6 04-22-2010 11:36 PM
Olsen Furnace - No Heat CaptnD HVAC 1 10-26-2009 11:26 PM
Zoning With Carrier Infinity Furnace ddartmouth HVAC 1 01-05-2009 12:55 PM
My Carrier furnace is driving me crazy hifiuser HVAC 6 02-10-2007 10:48 AM




Top of Page | View New Posts