Carrier Condenser Unit Screwed? - HVAC - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 07-23-2011, 11:14 PM   #1
Newbie
 
Join Date: Jul 2011
Posts: 4
Rewards Points: 10
Default

Carrier Condenser Unit Screwed?


Hey guys, sorry in advance for such a long post....

__________________________________________________ _______________

I have a 8 year old 4 ton Carrier 38EZA048300 condenser outside the home. It has a GE K5CP39EGS070S fan motor (this is the new part number. 1/4 HP 1100RPM)

2 days ago the A/C temperature started to hit 85-87 degrees. When I went out to the condenser unit, I realized a periodic clicking sound. Fan was not moving. It sounded like the compressor was trying to kick in? I don't know what that sound is.

I open up access to the capacitor area, and find a gecko fried dead by one of a yellow wire going to the capacitor. I didn't realize the breaker was on and attempted to move the dead gecko when i heard a BIG SNAP!. My screwdriver is demented and the breaker tripped (no big deal?). I must have shorted voltage to ground? (This particular yellow wire goes from the capacitor to a black box looking thing)

Next morning I go and turn on the A/C unit again. The condenser kicks in along with the fan (yay!). but after 30 minutes, I noticed no more cold air. I go back to the condenser to find the fan not turning anymore. I also notice the whole condenser unit GETS REAL HOT

I called a service tech out, and he advised that the fan motor needs to be replaced. He said I was putting a lot of STRAIN on the condenser because the motor isn't running. That's why the condenser was getting HOTT.

I almost think something more is wrong. What are your thoughts?

1. Did the gecko screw something up?
2. Did I fry the unit by that big SNAP?
3. Can a "bad" fan motor really cause this type of problem where the whole unit HEATS UP? (feels really hot when you touch the unit).
4. Is the circuit board gone? I can't even find it on the unit....

Before I have him do a $500 repair to replace a GE condenser fan motor + dual capacitor, I want to make sure this is actually the problem. Sure there's the "pay and see" scenario, but I'd really like all of your advice. $500 is a lot for me and I want to make sure he's not trying to make a quick buck. He spent all of 30 seconds diagnosing the problem without even opening the access to the capacitor area (I didn't tell him about the removed gecko).


edits:

I don't think it's the fan because a quick google search shows that a bad fan will have blades that are difficult to turn. This one is fairly easy to turn. I don't notice much difference in the effort between this one the identical unit next to it

Some have suggested the cap is getting weak and that scenario does not necessarily bloat the cap. I previously didnt think it was the capacitor because it's not "bloated" up when a cap goes bad. bad is different from weak

Advertisement


Last edited by gimmes name; 07-24-2011 at 02:10 AM.
gimmes name is offline   Reply With Quote
Old 07-23-2011, 11:33 PM   #2
Member
 
JJboy's Avatar
 
Join Date: Oct 2010
Location: Austin - Texas
Posts: 1,402
Rewards Points: 500
Default

Carrier Condenser Unit Screwed?


second opinion for sure

Advertisement

__________________

**Always kill the power ** Hot air rises, but heat will always move from higher to lower temperatures. ** Real man shoot in manual. ** If it ain't grounded, it ain't dead.
JJboy is offline   Reply With Quote
Old 07-24-2011, 12:21 AM   #3
Newbie
 
Join Date: Jul 2011
Posts: 4
Rewards Points: 10
Default

Carrier Condenser Unit Screwed?


was hoping not to spend another $80 on a service call. Any suggestions are greatly appreciated
gimmes name is offline   Reply With Quote
Old 07-24-2011, 12:36 AM   #4
Member
 
JJboy's Avatar
 
Join Date: Oct 2010
Location: Austin - Texas
Posts: 1,402
Rewards Points: 500
Default

Carrier Condenser Unit Screwed?


Sounds like weak capacitor. Remove power, short the capacitor terminals to discharge it before disconnect the wires.
__________________

**Always kill the power ** Hot air rises, but heat will always move from higher to lower temperatures. ** Real man shoot in manual. ** If it ain't grounded, it ain't dead.
JJboy is offline   Reply With Quote
Old 07-24-2011, 12:48 AM   #5
Newbie
 
Join Date: Jul 2011
Posts: 4
Rewards Points: 10
Default

Carrier Condenser Unit Screwed?


Quote:
Originally Posted by JJboy View Post
Sounds like weak capacitor. Remove power, short the capacitor terminals to discharge it before disconnect the wires.

good feedback. co-incidently, another Carrier unit recently replaced had a bad cap. It was BLOATED up, obvvious signs of a bad cap. However, this one does not have that signature. I guess you're saying it's just "weak"
gimmes name is offline   Reply With Quote
Old 07-24-2011, 12:55 AM   #6
Member
 
JJboy's Avatar
 
Join Date: Oct 2010
Location: Austin - Texas
Posts: 1,402
Rewards Points: 500
Default

Carrier Condenser Unit Screwed?


Quote:
Originally Posted by gimmes name View Post
good feedback. co-incidently, another Carrier unit recently replaced had a bad cap. It was BLOATED up, obvvious signs of a bad cap. However, this one does not have that signature. I guess you're saying it's just "weak"
weak capacitor, means when you measure capacitance and the value is not in the range should be.
__________________

**Always kill the power ** Hot air rises, but heat will always move from higher to lower temperatures. ** Real man shoot in manual. ** If it ain't grounded, it ain't dead.
JJboy is offline   Reply With Quote
Old 07-24-2011, 08:05 AM   #7
Member
 
biggles's Avatar
 
Join Date: Jan 2008
Location: Long Island
Posts: 3,630
Rewards Points: 2,000
Default

Carrier Condenser Unit Screwed?


the one contactor within the condenser starts the compressor and fan at the same time when a cooling signal is sent.if you don't see a solid state board right off looking in tp the electrical its not there.yes the condenser will have heat rising on it without the fan running air gets pulled in thru the coils and blown out the top...even though the blade turns easy it might be just the capacitor ...was the frame of the motor hot if you touch it....can you read continuity on the motor wires when disconnected if not winding might be open..need a new one.

Advertisement

biggles is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ruud Pack unit "KABOOMS" upon First Light Up of the Day! Wirenut2tite HVAC 18 12-15-2012 11:11 AM
Replacing a condensing unit with a higher SEER rating unit tylanz HVAC 3 06-28-2010 05:44 PM
AC condensing unit failure? Hotinsummer HVAC 3 08-09-2009 03:08 PM
Condenser Fan Quits After approx 10 min kdogg HVAC 5 08-06-2008 07:03 PM
Carrier 58RAV LED code 14 issues kcb68 HVAC 2 03-29-2008 03:12 PM




Top of Page | View New Posts