Carrier 9200 Furnace Problem, Help! - HVAC - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 03-05-2013, 03:32 PM   #1
Newbie
 
Join Date: Mar 2013
Posts: 7
Rewards Points: 10
Exclamation

Carrier 9200 furnace problem, help!


I have a Carrier 9200 (58mxa im pretty sure) and the system started acting up yesterday. Im getting codes 33 and 13. The furnace seems to kick on fine for about 10 minutes and then the blower motor seems to jam up and start humming.

Things ive done/checked:
checked wiring connections
flame limit switch- closed (normal)
induction fan operation
filter change

Im mainly worried that the motor is failing for some reason, i took a mirror and flashlight to try to get a better look, but is there anything i can do aside from calling in the pros short of removing the blower motor myself.

Again, the system kicks on fine for 10 minutes and before any codes pop up, the blower motor stops running and starts to humm as if trying to run but cant (the motor also feels abnormally hot after further inspection).
Please help...

Advertisement

DariusRBKS is offline   Reply With Quote
Old 03-05-2013, 05:16 PM   #2
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 10,041
Rewards Points: 720
Default

Carrier 9200 furnace problem, help!


there should be a capacitor on the fan housing for the motor with a rating like 5mfd 370 vac or higher. get a new one from graingers or elec motor shop and try that. unless you have a multitester that can do capacitance test.

Advertisement

__________________
"Cut it twice and it is still too short".
yuri is online now   Reply With Quote
Old 03-05-2013, 05:18 PM   #3
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 26,414
Rewards Points: 4,480
Default

Carrier 9200 furnace problem, help!


Run capacitor could be weak, or the motor could have a shorting winding.
beenthere is offline   Reply With Quote
Old 03-05-2013, 06:07 PM   #4
Member
 
Join Date: Oct 2012
Posts: 281
Rewards Points: 264
Default

Carrier 9200 furnace problem, help!


With the power to the furnace turned OFF!!!, open the bottom door where the fan is and reach in on the opposite side of the blower from where the motor is. Try to move the blower wheel up and down. If you feel movement of the wheel/motor shaft in any direction up/down/sideways (not in and out) the front bearing is going bad and the motor needs to be replaced.

The codes you are getting are from the blower stopping and the high temperature limits opening.
old_squid is offline   Reply With Quote
Old 03-05-2013, 06:45 PM   #5
Newbie
 
Join Date: Mar 2013
Posts: 7
Rewards Points: 10
Default

Carrier 9200 furnace problem, help!


Sadly my multimeter doesnt have a capacitance test, so i think my next step is to try a new run capacitor.
to old squid, not quite sure what you meant my play in the blower wheel. It freely moves (as designated) while no power is applied, and i dont think the motor shaft has any other movement. It is a little difficult to get to the motor side of the blower because of the housing.
DariusRBKS is offline   Reply With Quote
Old 03-05-2013, 06:58 PM   #6
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 10,041
Rewards Points: 720
Default

Carrier 9200 furnace problem, help!


not an easy motor to replace if the condensate trap ( white plastic box/thingy) is mounted inside the furnace. on the deck B4 the blower. it needs removing and it is VERY VERY important you don't move/nudge or look the wrong way at that accordian hose that drains into it from the collector box. it dries up and if you break it then Carrier sells you a nice $75-100 pkg of hoses and you cannot make one out of any other hose because of the bends.
__________________
"Cut it twice and it is still too short".
yuri is online now   Reply With Quote
Old 03-05-2013, 07:23 PM   #7
Roofmaster
 
Join Date: Oct 2012
Location: Maryland
Posts: 3,669
Rewards Points: 2,096
Default

Carrier 9200 furnace problem, help!


Yeah it sounds like a bearing is spinning while it is cool, then seizes up once heat is going through for a while. If the blower starts up when its cool I would think that would rule out the start capacitor. I would not let the motor sit there and hum, it could burn up the windings. Have you ever cleaned the evaporator coil?
__________________
" A lot of men build things, and a lot of things fall down "

jagans is offline   Reply With Quote
Old 03-05-2013, 07:52 PM   #8
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 10,041
Rewards Points: 720
Default

Carrier 9200 furnace problem, help!


seeing as you are interested in learning HVAC:

- it is a run capacitor, not start. google PSC motor, permamnent split capacitor to see how it really works, not the same as a belt drive

- has no bearings/per se. these basic motors have sleeve bearings. the high end ECM have actual ball bearings but they cost 5X as much
__________________
"Cut it twice and it is still too short".
yuri is online now   Reply With Quote
Old 03-05-2013, 07:56 PM   #9
Newbie
 
Join Date: Mar 2013
Posts: 7
Rewards Points: 10
Default

Carrier 9200 furnace problem, help!


Quote:
Originally Posted by jagans View Post
Yeah it sounds like a bearing is spinning while it is cool, then seizes up once heat is going through for a while. If the blower starts up when its cool I would think that would rule out the start capacitor. I would not let the motor sit there and hum, it could burn up the windings. Have you ever cleaned the evaporator coil?
I have not cleaned the evaporator coil, i just moved into my girlfriends house and i dont think its been looked at for almost 2 years, but i have been changing the filter regularly.

Where do i find the evaporator coil? from everything that youve said here, i am starting to think that its a bearing thats locking up after it runs for a few minutes. I do have the entire system off for the meantime, but im wondering what my next step should be.
DariusRBKS is offline   Reply With Quote
Old 03-05-2013, 07:58 PM   #10
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 10,041
Rewards Points: 720
Default

Carrier 9200 furnace problem, help!


try the capacitor, it is there to get the motor up to the proper speed and give it horsepower. w/o it the motor overheats. google PSC motor if you want to know how it works.
__________________
"Cut it twice and it is still too short".
yuri is online now   Reply With Quote
The Following User Says Thank You to yuri For This Useful Post:
DariusRBKS (03-05-2013)
Old 03-05-2013, 08:01 PM   #11
Newbie
 
Join Date: Mar 2013
Posts: 7
Rewards Points: 10
Default

Carrier 9200 furnace problem, help!


Quote:
Originally Posted by yuri View Post
not an easy motor to replace if the condensate trap ( white plastic box/thingy) is mounted inside the furnace. on the deck B4 the blower. it needs removing and it is VERY VERY important you don't move/nudge or look the wrong way at that accordian hose that drains into it from the collector box. it dries up and if you break it then Carrier sells you a nice $75-100 pkg of hoses and you cannot make one out of any other hose because of the bends.
the trap is as you described, and thank you for the warning if i decide to replace, it sounds like a bearing in the blower motor is catching, i have the system off. How hard is it to remove the blower motor? I have mechanical experience in a few areas (hvac sadly not one), so i would like to take a look and see if i can replace this bearing myself.
DariusRBKS is offline   Reply With Quote
Old 03-05-2013, 08:02 PM   #12
Newbie
 
Join Date: Mar 2013
Posts: 7
Rewards Points: 10
Default

Carrier 9200 furnace problem, help!


Quote:
Originally Posted by yuri View Post
try the capacitor, it is there to get the motor up to the proper speed and give it horsepower. w/o it the motor overheats. google PSC motor if you want to know how it works.
will replace tomorrow morning and let you know how it goes.
Thank you for your input
DariusRBKS is offline   Reply With Quote
Old 03-05-2013, 08:09 PM   #13
as seen on tv
 
Join Date: Mar 2009
Location: pa
Posts: 205
Rewards Points: 150
Default

Carrier 9200 furnace problem, help!


You can test the capacitor with an ohm meter to see if it charges and discharges. Test the terminals one way should get a value then go to zero , then reverse the leads should do the same thing . how ever it will not tell you the capacitance value
qbert is offline   Reply With Quote
Old 03-06-2013, 09:02 AM   #14
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 10,041
Rewards Points: 720
Default

Carrier 9200 furnace problem, help!


you cannot replace the "bearing" in that motor as it has none. has a sleeve which the motor shaft spins on. if the motor has the 3 mounting legs welded to it then you also need to get a belly band adaptor with mounts for the new motor and order a capacitor fore the new motor 2.
__________________
"Cut it twice and it is still too short".
yuri is online now   Reply With Quote
Old 03-06-2013, 10:17 AM   #15
Roofmaster
 
Join Date: Oct 2012
Location: Maryland
Posts: 3,669
Rewards Points: 2,096
Default

Carrier 9200 furnace problem, help!


Listen to Yuri. He really knows HVAC I did not even know about the run cap. I thought cap start motors only use the cap to start.

Thanks Yuri!


School: http://en.wikipedia.org/wiki/AC_motor

Advertisement

__________________
" A lot of men build things, and a lot of things fall down "


Last edited by jagans; 03-06-2013 at 10:20 AM.
jagans is offline   Reply With Quote
Reply

Tags
blower motor


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I have a carrier 9200 furnace and the pilot light is out. its just blowing cold air tom sebastian Appliances 1 03-17-2012 01:29 PM
Carrier 58 RAV Furnace Problem ? fixit99 HVAC 11 12-30-2011 07:57 PM
Carrier furnace problem. Pilot lights, no burner Donut HVAC 1 02-09-2011 09:07 PM
Carrier Weathermaker 9200 problem lemsouthside HVAC 3 02-06-2011 08:00 AM
Problem with Lennox Pulse Furnace Wiring to Thermostat scalvin Electrical 4 12-30-2009 08:48 PM




Top of Page | View New Posts