DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   Carrier 9200 code 33 (http://www.diychatroom.com/f17/carrier-9200-code-33-a-18741/)

rpfeifle 03-19-2008 10:54 PM

Carrier 9200 code 33
 
I have a carrier Weathermaker 9200 that is flashing a code 33. Even when I turn the thermostat to OFF position the fan still runs. The unit will not heat at all. I have pushed the manual reset but that does not make any difference. The only way I can shut off the fan is to turn off the breaker. Any ideas on what to check for to get some heat out of this?

HvacWiz 03-20-2008 06:17 PM

you have an open flame rollout or high limit switch open causing fan to run all the time. If you look on the back of your furnace door it will tell you what each code means. code 33 is open limit switch if i remember correctly. Also on your circuit board you have a 3 amp fuse make sure that is not blown.

Luckygrrlz 04-24-2008 02:49 AM

Carrier 9200 33 Code
 
Did you figure out what was wrong with your furnace? Mine is doing the same thing. Where is the reset button on it? Thanks!

rpfeifle 04-24-2008 07:05 AM

Fan kept running..
 
It ended up being the high temp switch which is the one on the top left as you are looking into the furnace with the cover off. $10 part.

Luckygrrlz 04-24-2008 05:56 PM

Thanks!
 
I'll replace that switch. Hopefully it will save me a fortune on HVAC!

naimhash 12-19-2011 04:36 AM

Hello
I have the same problem. But can you please exactly tell me, diagramatically if possible, where/which is the high temp switch is? Please reply fast...its very cold here, and I had been trying to figure out the problem myself because the tech is asking too much money that I cannot afford! Thanks.

tedgogo69 01-22-2013 07:43 PM

Quote:

Originally Posted by rpfeifle (Post 109298)
I have a carrier Weathermaker 9200 that is flashing a code 33. Even when I turn the thermostat to OFF position the fan still runs. The unit will not heat at all. I have pushed the manual reset but that does not make any difference. The only way I can shut off the fan is to turn off the breaker. Any ideas on what to check for to get some heat out of this?

my furnace will heat but only for 3 min.. then it will recycle again ,ovor and over

tedgogo69 01-22-2013 07:50 PM

i was told to put a 3 amp car fuse in place of reset switch worked but i was advised to do under my own risk for temp. emer. heat fix propperly as soon as possible

jagans 01-22-2013 07:52 PM

Have you all cleaned your intake and flue, and your trap and condensate lines? You may be getting rollout from lack of draft.

tedgogo69 01-22-2013 08:06 PM

my 9200 flashes when it has no flame but stops flashing when flame lights but it burns for only 3 min .goes off blinks and repeats over and over does not bring temp to se point .what can i do.please help

beenthere 01-22-2013 08:16 PM

Dirty air filter, or some other problem with your blower.


All times are GMT -5. The time now is 03:17 PM.