DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   Carrier 58PAV070-12 not working, replaced theromstat worked yesterday, came on this morning and has not come on since (http://www.diychatroom.com/f17/carrier-58pav070-12-not-working-replaced-theromstat-worked-yesterday-came-morning-has-not-come-since-127275/)

Shiela G 12-21-2011 09:10 AM

Carrier 58PAV070-12 not working, replaced theromstat worked yesterday, came on this morning and has not come on since
 
Furnace has been acting up for a month. We replaced the programable thermostat the furnace came on this morning and then has not come on since temp is at 70 down to 65 in house has not turned on?

Doc Holliday 12-21-2011 09:25 AM

You good with tools? Obviously you have small t-stat screwdrivers and have changed the stat so let's try some troubleshooting.

Your furnace should have a control board on it and on one of the service doors of the furnace, a see through portal. Look through the port and count the flashing lights. It may be something like one short flash followed by two longer (paused) flashes, indicating flash code 12. That's just an example of a flash code, your flash code may be different. Pay attention to the length of each flash.

This code, whatever it may be, will be present if the call for heat is still on and the furnace is not running so leave it on call for heat.

Remember the code, write in down if you have to, and then remove the doors to the furnace and find the legend that explains what the flash code stands for. Come back and let us know what it is. Someone will then tell you either how to troubleshoot or fix the problem if it can be fixed. In most cases it can.

Tator1076 12-21-2011 09:46 AM

It a flame sensor dirty and you thinking stat not working right. After 3 try unit will go on 3 hour lock out. Clean sensor and re hook stat.:wink:

harleyrider 12-21-2011 09:48 AM

Quote:

Originally Posted by Shiela G (Post 799202)
Furnace has been acting up for a month. We replaced the programable thermostat the furnace came on this morning and then has not come on since temp is at 70 down to 65 in house has not turned on?

hi Shiela,
your furnace has been sending you a message for the past month.......that something is not right. Obviously it was not the thermostat, after all you changed it and you still have issues. I have worked on many furnaces just like yours, and although it could be many many different things, the most common problem with your furnace, and thousands just like yours is a dirty flame sensor.

What it has been doing for the last month is going into a soft lock out, resetting itself every 3 hours, now the condition has gotten worse, the control boards See's that and is putting it self into hard lock out. when you turn the furnace off and back on you reset the control board.......and the processes starts all over again.

The flame sensor is a steel rod with a white porcelain base opposite side of the burner rack from the ignitor. the ignitor is the thing that glows bright red or orange when the furnace starts. Remove the flame sensor (usually 1 single small screw holds it in) clean it with steel wool or even the green sponge pad that many people us to do there dishes (the pots and pan side). 99% of the time this will get you back up and running.

Houston204 12-21-2011 08:30 PM

Code 34 or 14 would display with a dirty flame sensor.

http://i151.photobucket.com/albums/s...diagnostic.jpg


It is easily cleaned, especially with the 58PAV...
http://i151.photobucket.com/albums/s...lamesensor.jpg


All times are GMT -5. The time now is 08:48 PM.