Carrier 58PAV - HVAC - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 11-06-2012, 11:09 AM   #1
Newbie
 
Join Date: Nov 2012
Posts: 2
Rewards Points: 10
Default

Carrier 58PAV


My furnace starting acting up lately but I am not sure if its the furnace or the thermostat.

If I power off the furnace, when I power it back up, it seems like it is working. It ignites but them the flames go out after 10 seconds or so and then the blower kicks in. It will do this a few times and then stop.

I dont know if there is an issue with the furnace and its tripping (or not) some sensor and shuts itself off or if its getting a signal from the termostat to not run. The temp it says on the thermostat is well below what I have it set to so it should be kicking on.

I understand there is an LED somewhere that will show a code, but I am not sure where that is.

Thanks,
--Mike

Advertisement

MelThorpe is offline   Reply With Quote
Old 11-06-2012, 12:07 PM   #2
how
Member
 
Join Date: Feb 2011
Location: Vancouver BC
Posts: 1,554
Rewards Points: 624
Default

Carrier 58PAV


The led will usually be visable through a viewing port in the furnace door. It's located on the electronic board. Opening the furnace door will usually kill the power to the furnace and the led so check for the diagnostic light beforehand.
Some furnaces require taping in the furnace door switch to be able gain access to the led without shutting it off. There will be a legend to describe the fault on the inside of the furnace.

A dirty flame sensor is one of the more common causes to check & correct from what you are describing. (if you can't find the led)

Advertisement

how is offline   Reply With Quote
Old 11-06-2012, 12:14 PM   #3
Newbie
 
Join Date: Nov 2012
Posts: 2
Rewards Points: 10
Default

Carrier 58PAV


I will have to check the LED when I get home.

A bit more detail on what it's doing.

~A fan will kick on and run for a few minutes
~I hear a click and then the flame lights
~The flame may stay lit for a bit
~Then a fan starts running
~Everything stops for a short time period and then it starts over again.

I'm thinking you are right. I am going to give the flame sensor a good cleaning.
MelThorpe is offline   Reply With Quote
Old 11-06-2012, 06:29 PM   #4
Member
 
Join Date: Oct 2011
Location: pa
Posts: 4,645
Rewards Points: 2,604
Default

Carrier 58PAV


Quote:
Originally Posted by MelThorpe View Post
I will have to check the LED when I get home.

A bit more detail on what it's doing.

~A fan will kick on and run for a few minutes
~I hear a click and then the flame lights
~The flame may stay lit for a bit
~Then a fan starts running
~Everything stops for a short time period and then it starts over again.

I'm thinking you are right. I am going to give the flame sensor a good cleaning.
yep start by cleaning flame sensor..ben sr
ben's plumbing is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Carrier 58PAV Error code 14 Hermmona HVAC 9 01-05-2012 11:42 AM
Carrier 58pav flame pattern question italie HVAC 4 11-17-2011 01:45 PM
Carrier 58PAV error code 12 and 33 HashamSyed HVAC 7 10-22-2010 05:56 PM
Carrier 58PAV not cycling on and off billytjr HVAC 2 11-18-2009 02:56 PM
Carrier Furnace Model 58PAV error code 34 ColdInNJ HVAC 2 02-04-2009 09:38 PM




Top of Page | View New Posts